1637 issues found

0

Votes
Closed
Hello,
since last nVidia driver update 436.02 either iClone and CharacterCreator fail to load!
When clicking on the software the splashscreen appears with "please wait..." on the bottom, then when it should start to load the elements the splashscreen vanishes and the program won't load....More
  •  27
  •  167138
Bug
Submitted by Matt GH

67

Votes
Assigned
Please give us support for 3D Mice. It is Agonizing to have to use alt and the mouse button to move around in a scene, especially when you are zooming in and out. My finger is about to fall off with how many times you have to move the scroll wheel to move short distances. I have used a 3D mouse...More
  •  29
  •  91956
Submitted by will2power71

0

Votes
Released
When you disable
[ Clip Auto Extend ]
That is no problem there....More
  •  11
  •  90870
Bug
Submitted by Dragonskunk

0

Votes
Assigned
After installation of iClone 7 trial on Windows 10 I get a message "iClone 7 App has stopped working" . I've tried running the program as an administrator, I've tried restarting the system, I've checked my windows, .Net system - it's up to date, I've made sure that my windows 10 is up to...More
  •  9
  •  83131
Bug
Submitted by David Legendtree

0

Votes
Released
I am trying to use iClone to bring characters and animations in to Unreal Engine . Specifically, I am using CC2 to create characters, Perception Neuron Solo to record animations, and 3DXchange to convert existing animations to the iClone standard.
I have been successful in importing characters...More
  •  24
  •  12906
Submitted by AstonALIVE

0

Votes
Closed
I recently updated Windows 10 to approved version 1809.
It was working fine until Microsoft recommended these updates:
1. Security Intelligence Updates for Windows Defender Antivirus: KB2267602 (Version: 1.299.2841.0)...More
  •  8
  •  11634
Submitted by dongraphifx

0

Votes
Assigned
Its somthing problem with the triangels and quads when i export from morph creator
to zbrush and back. some content from daz3d looks like a mass! this started with
Iclone and 3dxchange 7.41...More
  •  4
  •  7385
Submitted by j.n1

0

Votes
Not a Bug
On brand new Intel NUC NUC7i7BNH Mini PC (Kaby Lake) i7-7567U 500GB M.2 SSD, 2TB Hard Drive 32GB RAM Windows 10 Pro
Onboard-integrated graphics card is this: Intel Iris Plus Graphics 650.
.NET 3.5 is installed....More
  •  5
  •  5638
Bug
Submitted by danwhitets

0

Votes
Closed
I have spent the past few hours trying to connect Live Face to Motion Live in IClone 7. I have an iPhone Xs. I have tried both over wifi and a USB connection, making sure I put in the correct IP address in Motion Live. My Live Face app is up-to-date as is iClone7 and Motion Live. I feel like...More
  •  6
  •  5136
Submitted by Toshgirl

47

Votes
Assigned
I work at 24 fps, which is the international standard for projection and playback, and has been since sound was added to film (about 90 years ago). This is impossible in Iclone.
In order to animation at 24fps in Iclone, you must animate in 60fps and then export at 24 fps. This unfortunately...More
  •  16
  •  4913
Submitted by bexley
1 23456789 ... 164