Votes
0
Product:
iClone 7
Version:
7.5
Status:
Closed
Issue 6185
iClone7/CC3 don't launch after nVidia driver update
Hello,
since last nVidia driver update 436.02 either iClone and CharacterCreator fail to load!
When clicking on the software the splashscreen appears with "please wait..." on the bottom, then when it should start to load the elements the splashscreen vanishes and the program won't load.

Please help!
OS: Windows 10
  •  27
  •  168549
Bug
Submitted byMatt GH
COMMENTS (27)
R Ham
I'm happy to find this topic, and with such a recent date. I'm having this exact problem. iClone and CC will not load at all. All worked fine until I updated the driver for my GTX 1070. I have 436.15, and there is no Studio Driver available. I tried installing the trial of the IC7 Iray plugin but it didn't help.

It looks like this is an Nvidia vs. Reallusion compatibility issue. Swell. I'll fool with it a while.
gunnaphergando
Yo, mine just stopped working similar to what you all are describing. And I sent my ticket about this already. Still waiting for them to reply and help get this all fixed! Hurry already realillusion
eduardo.carvajal.t
Updating NVidia Studio Driver to latest version (431.70) solves the problem. As Mike said, go to Geforce Experience, then click on drivers tab  and before pressing Check for updates button press the 3 dots menu and  choose Studio Driver.
Attachment:
  • Screenshot.PNG
similarly
Mike, it really comes to "6 of one, half a dozen of the other".  I can roll back my game-ready driver from 436.x to 431.60, or I can install the studio driver (replacing the game-ready driver), which is 431.70.  Probably not a huge difference either way.  Still, I took your advice, and am trying it now.  Basically, I think anything over 431.x may have a problem with CC and iClone.  Still, I had not heard of studio drivers before, and apparently while the game-ready driver is optimized for games, the studio driver is optimized for creative apps ... but according to one article I read, still performs just as well for gaming as the game-ready driver.

So ... thanks Mike!  I learned something useful!
jonscottmay
Mike.corr....
Thank you sooo much!!
Ive been trying to get this working gor 4 days!! I’d even done a complete reinstall of windows 10 but to no avail. You sir are a legend!!