170 issues found

0

Votes
Active
If you try to drop an fbx file in iClone, the custom normals dont import with it
but if you import it through 3dxchange they do...More
  •  0
  •  4
Submitted by ahingel

0

Votes
Active
Just by using livelink on a character I get an "RLLive Link" node that is deprecated.
I'm afraid there will be issues at the packaging....More
  •  0
  •  10
Submitted by pixelpirate23

0

Votes
Active
I have the same problem as this post .https://forum.reallusion.com/478351/Smart-Hair-CC3-character-to-UE4-issue?Keywords=hair
All my software is up to date.
My Workflow, cc3-ic7, the character and animation are imported to UE4 through export FBX, There's something wrong with the hair....More
  •  0
  •  17
Submitted by weili

1

Votes
Assigned
I have an issue with Motion Plus files imported from Iclone 7 to CC3.4 to export to Unity
I have simple repro steps
1-Open your character from CC to Iclone...More
  •  1
  •  25
Submitted by Necka

2

Votes
Active
Please we need also to import alembic files with different amount of verts on each frame...More
  •  0
  •  37
Submitted by ahingel

3

Votes
Assigned
I'm trying to export facial animation that I've captured with acculips and faceware, but any changes I've made to the
talking style editor don't save out in i-talk file, motion plus file and more importantly in an fbx file that I'm exporting to
Unity...More
  •  2
  •  69
Submitted by e1_scheer

0

Votes
Not Reproducible
iClone crashes when trying to export FBX file
i was trying to export a non standard character
iclone pops up the message about memory again and crashes :(...More
  •  3
  •  82
Submitted by ahingel

0

Votes
Active
I can't seem to get past the "Transfer Files" step with the iClone 7.9 version. The file in question is nothing special, just a CC3+ character. After hitting the transfer button the normal command line window does its thing, then after about a minuet or so the screen locks up, I get the win10...More
  •  4
  •  90
Submitted by 7imprice

0

Votes
Active
im having an issue with the reallusion livelink, in some sets the characters LOD seems to be wrong (get close but lod doesnt change) and some sets it seems fine. also if i set the LOD to 0 nothing happens, any ideas?
also they look fine in the skeletal mesh.
I am using iclone 7.9 with the...More
  •  6
  •  122
Submitted by HooDooPhonix

0

Votes
Not Reproducible
I made SEVEN different dance animations using Iclone 7.83. The motion templates I used for this purpose are "Catwalk", "Change pose", "Twirl hair", etc. All the animations for all the dances I made, were combined with items that I purchased from ACTORCORE (“Macarena” and “The YMCA”) and with...More
  •  2
  •  81
Submitted by mauricio444
1 23456789 ... 17