Votes
0
Product:
iClone 7
Version:
7.4
Status:
Released in 7.71
Issue 5616
Merge Clips doesn't work properly
When you disable
[ Clip Auto Extend ]
That is no problem there.
But when you need to merge the clips it adds keyframes, it adds unwanted animations, it also includes invisible keyframes (pose from avatar changes but nothing visual on the timeline), it basically does not reproduce the existing animation into one clip.
It's a mess.

Included is 2 zip files one shows before merged clips the other shows merged clip result.
OS: Windows 10
  •  11
  •  90949
Bug
Submitted byDragonskunk
1 23
COMMENTS (11)
Dragonskunk
Private Comment
Dragonskunk
I saved my project as I went along. Incrementing the file name. BTW feature an automatic incrementing file number please.

Start: 
I make 3 keyframes, @1, 50, 100, When I selected all keyframes and chose Merge Clips, it doesn't change the animation but creates 7 keyframes 2 at the beginning 3 in the middle and 2 at the end, ideally there should be only 3 and you can't merge the middle 3 keyframes or merge the 2 at the end or it creates an unwanted outcome.

When I split the merged clip in the middle then move them apart it works as it should.

When I split the second merged clip the entire clip fills with keyframes, a very unwanted result. In other projects if you have a clip that is 300 frames long or more and it fills with keyframes every action slows to a crawl as it is overwhelmed.

You guys still have work to do to improve this.
Dragonskunk
Using ICiClone7.5_20190731.1 on my first try, upon opening another file (one was opened already) crashed my GPU, all 3 monitors when dark, luckily the GPU rest itself and all 3 monitors came back. 

Scary so far.
Feedback Tracker Admin
Private Comment
Hookflash
So we have had two releases (including 7.5, which should have been a milestone release) and this *critical* bug still hasn't been fixed. Extremely disappointing!
Feedback Tracker Admin
Hi Hookflash,

Provide a iClone 7.5 hotfix version first, hope this will be helpful for your production.
The team develops in multiple lines, this defect has been already fixed  in IC7.6 (but 7.5 does not include this fix),  please wait for our next official patch.

How to use this hotfix version:

* Download this dev. iClone ziip file from: 
https://drive.google.com/open?id=1rsOBaPdjWmPNhLd9CYKOnm3S5Yvk7oek
* Unzip this Zip 
* Launch iClone via unzip folder  \ICiClone7.5_20190731.1\Bin64\iClone.exe

PS. This version can coexist with the official release. 
PS. If this version still has the same issue, please let me know.

Molly
Reallusion
Hookflash
Just this one (the first one is still marked private)
Feedback Tracker Admin
Hi Hookflash,

Can you see comment now?

Molly
Reallusion
Hookflash
I'm seeing that there is a reply to my comment, but it is marked as "Private Comment" and the text doesn't show up
Feedback Tracker Admin
Hi Hookflash,

Provide a iClone 7.5 hotfix version first, hope this will be helpful for your production.
The team develops in multiple lines, this defect has been already fixed  in IC7.6 (but 7.5 does not include this fix),  please wait for our next official patch.

How to use this hotfix version:

* Download this dev. iClone ziip file from: 
https://drive.google.com/open?id=1rsOBaPdjWmPNhLd9CYKOnm3S5Yvk7oek
* Unzip this Zip 
* Launch iClone via unzip folder  \ICiClone7.5_20190731.1\Bin64\iClone.exe

PS. This version can coexist with the official release. 
PS. If this version still has the same issue, please let me know.

Molly
Reallusion
1 23