672 issues found

0

Votes
New
My issue is this, since the release of 7.41 iClone 7 drags when you play an animation regardless of how big or small the animation. Currently I have a character static in a pose but wind is applied to the scene. In that scene I have a building from one of the kits, some barrels and some...More
  •  0
  •  1
Submitted by SagaStudios

0

Votes
New
When trying to match different mocap animations you need the body to be in the exact same spot. There is a need of an alignment-tool to do so;
Right now the best way is to use the reach-targets, and use them between scenes; but it's an issue when the pelvis is supposed to move. You should...More
  •  0
  •  1
Submitted by billing_49

0

Votes
Assigned
Any time I select any option to go online from within Iclone i.e help online Manual or Video Tutorials or any other link to go online I get the following from Firefox (see Picture)
I am using the Developer Version of Iclone Version 7.41.2627.1
Thanks Christopher Watts...More
  •  1
  •  6
Bug
Submitted by videodv

0

Votes
Active
We all know that Female 02_Basic Walk is horrible, it doesn't loop properly, it raises one foot higher than the other, the hip doesn't pivot the same amount as the other.
It's fine if you want to animate a character that was walking after being stabbed in the leg?
So I took the time to correct...More
  •  0
  •  20
Submitted by Dragonskunk

1

Votes
Assigned
Hello,
Issue 5910 was marked as Solved (although it didn't solve it for me) so I can't add a comment there...
I have tried the suggested Workaround but it doesn't solve the issue....More
  •  2
  •  21
Submitted by yossigolan

1

Votes
Active
Variable velocity thrue life is a major feature for particle. You can add this non exhaustive list for variable velocity in the mesh , ribbon and texture super tools , setting keyframable of course :
1- ''Velocity thrue life particle'' which would break down into 2 sliders ranging from 0 to...More
  •  0
  •  17
Submitted by mtakerkart

0

Votes
Assigned
Attempted to render a composition featuring a video backdrop, a converted daz g8 character and some particle and lighting effects . Playback through iclone was fine, but when attempting to render the scene (tried mp4, avi and wmv) only the original frame of the video backdrop rendered. In short...More
  •  1
  •  14
Bug
Submitted by Bezzer

0

Votes
Active
Currently, when Prop Puppet is used to animate a child object, the position and orientation of the parent object seems to be ignored. For example:
1) Create 2 primitives, Parent and Child.
2) Attach Child to Parent....More
  •  0
  •  12
Submitted by Hookflash

0

Votes
Active
Loading screen appears and then just disappears application event log gives the following
Fault bucket 1337705044606729518, type 4
Event Name: APPCRASH...More
  •  5
  •  19
Bug
Submitted by rppoz

0

Votes
Active
It would be excellent if this productivity improvement could be made.
i.e. in simple terms:
1. select one or more props in a scene...More
  •  0
  •  16
Submitted by trianimate
1 23456789 ... 68