550 issues found

0

Votes
Closed
It's off by default and for some people it does not even exist in the registry.
Please fix it, or give an update with .reg file (I can post the file, but registry is sensitive. It should come from you).
More info is at the forum: https://forum.reallusion.com/FindPost478912.aspx...More
  •  4
  •  246
Bug
Submitted by 4u2ges

0

Votes
Not Reproducible
Morph sliders suddenly disappeared when I was starting a new project in Character Creator 3.3 . In order to solve the problem, I did upgrade to the new version (3.4). How ever, the problem persists.
-OS: Windows 10 Pro for Workstation (64 bits)
-Processor: i7-6700...More
  •  4
  •  232
Bug
Submitted by mauricio444

1

Votes
Not Reproducible
When using "RL_Standard" as a parent to the material of clothing from the Playset-UN task Force it produces strange see through results.
The hair shader also does the same....More
  •  5
  •  294
Submitted by philiptwaddle

0

Votes
Released
If Smart Gallery is installed, CC3 crashes on startup and gives the attached error message. I tried reinstalling CC3 to different drives, but nothing helps. I've also scanned my memory for errors, but all seems good on my end....More
  •  4
  •  343
Submitted by staron

0

Votes
Not a Bug
Every single time when I export my cc3 character in Unreal using the Auto setup tool and choosing the HQ shadier, my character still don't look as good like it is in Character creator.
I followed this link with documentation to see will it help but nope it is still the same.
https://manual...More
  •  2
  •  259
Submitted by dontaarcher

0

Votes
Assigned
Steps to reproduce the problem:
1. Open a project and apply Headshot to the default avatar
2. In the modify tab, select a morph for the head...More
  •  0
  •  204
Submitted by Sedulous Catalyst

0

Votes
Closed
"Please read the "HowTo.txt" in the .zip before updating."
First of all there is no "HowTo.txt" file to read in the zip.
"The hotfix install flow should be:...More
  •  2
  •  283
Submitted by Snarp Farkle

0

Votes
Not a Bug
Tried loading as admin in both CC3 and Zbrush to locate Zbrush in CC3 and in Zbrush to force install of needed files.
Tried uninstalling and reinstalling the pipeline files
Tried manually copying Goz files to CC3 from the Goz files in the Zbrush folder -reloaded CC3 and pressed Goz- again...More
  •  1
  •  274
Submitted by Ascensi

0

Votes
Closed
Trying to open saved characters which were created in 3.3 and now after the recent update to 3.4 results in 46 missing textures. No idea where the missing textures are, no idea how to fix this, but my task on our project is being held up yet again. Please don't request videos again as I don...More
  •  6
  •  455
Bug
Submitted by Ghetzi

0

Votes
Closed
I'm having issues getting Character Creator to work with Zbrush. Every time I try to use GoZ, I get an error message stating "Zbrush application not found. Please Verify your installation of Zbrush and try again." I'm working with the latest version of Zbrush Core.
I've reinstalled both CC3...More
  •  1
  •  400
Submitted by ian.beacraft
1 ... 6789 10 11121314 ... 55