49 issues found

0

Votes
Active
Why is it so hard to talk to you, I have spent thousands of dollars on your products and now I can't get any support. This is rediculous.!!! Please transfer my account to bowcuttmike51@gmail.com so I can log in and use the products you have sold me. Is this a problem to be able to change...More
  •  0
  •  56
Submitted by scarimike

0

Votes
Released
same issue as in CTA5.21 and CC44 on windows 7.
IC84 expecting wrong path for pack thumbnails, see blue marked image and also
here https://www.reallusion.com/FeedBackTracker/Issue/Path-errror-in-Content-Manager...More
  •  3
  •  73
Submitted by K_Digital

0

Votes
Active
Works with various AI Plugins
*For realistic voice overs that can change sound, ambience,
*Visual Director/Emulator: Uses Visuals, Descriptions, Content Tags, scale, rotation, position to assist and or direct AI...More

0

Votes
Active
I am having trouble changing the default path of content for iClone8.4 and CharacterCreator4.4.
When installing from Realluson Hub, I think it was previously possible to set the default content path, but in the latest version of the hub, although it is possible to change the main program installation...More
  •  0
  •  167
Submitted by m_koshi

0

Votes
Active
Overpriced
hese are not up to par or todays industry standard and are very limited when compared to free software and this is also the older Popcorn FX its not even up to date so what should iclone7 & be used for bc i have all of your addons and at this point its giving waste of money bc I...More

0

Votes
Assigned
This can be observed both in iClone 8.4 and Character Creator 4.4:
After installing an older pack using the Content Manager, the items appear only white in the graphics window because there are no textures available. All items that were already installed work fine. Note that "City Elements...More
  •  1
  •  107
Submitted by Strombilder

0

Votes
Closed
NOTE: I reported a similar issue for CC 4.4 in FB #11020.
I updated iClone to version 8.4, and now the thumbnails for Packs are no longer showing. Instead, there are generic thumbnails.
See the attached screenshot: IC84_Pack_thumbnails_not_showing.jpg....More
  •  3
  •  185
Submitted by animagic

0

Votes
Active
Hi, I have done a lot of tagging in iC8. Everything worked fine (except for incompatible tag files in iC8 and CC4).
Two weeks ago suddenly I have got a very strange (and annyoing) problem with all tags in iC8: "No content was found"
(look at screenshot, please). I tried to refresh - but it...More
  •  0
  •  80
Submitted by us_g_bw

0

Votes
Active
I have done a lot of tagging in iC8. Everything worked fine (except for incompatible tag files in iC8 and CC4).
Since a few days (after updating iC8 ??) I have a very strange (and annyoing) problem with all tags in iC8: "No content was found"
(look at screenshot, please). I tried to refresh...More
  •  3
  •  87
Submitted by us_g_bw

0

Votes
Active
Gekauft und noch nicht funktioniert auch die Neuen Programme nicht schaut selbst was ich gekauft habe. Bin ewig Kunde und habe nur einen Namen Udo Awe
und udomatisch@gmx.de
bin stinke sauer...More
  •  0
  •  102
Submitted by udomatisch