901 issues found

0

Votes
Not Reproducible
When my animation plays, there is intermittent flickering along anything that has bright or shiny edges. It looks like there is a strobe in the scene.
This occurs when the camera is transforms (slow push in) whether there is rotation or not.
This occurs whether or not GI is enabled or disabled...More
  •  3
  •  198
Bug
Submitted by ultimativity

0

Votes
Assigned
Any attempt at audio importing fails (through trying to create acculip, audio etc), and as well can't import to the timeline either (in the project track dropdown).
This is actually my 2nd PC I'm trying it on. The first had other issues that were remedied by switching to the 2nd PC, but the...More
  •  5
  •  235
Bug
Submitted by bloodofnp

0

Votes
Active
I recently redownloaded all my Reallusion apps on my new laptop MSI Z17 Creators 3080TI and every time I use iClone for like 5 minutes lightly, my computer crashes giving me the BLUE SCREEN OF DEATH and it says: Video Scheduler Internal Error.
I don't have any problem working with other 3d...More
  •  0
  •  169
Bug
Submitted by new-own

0

Votes
Active
Hello,
I previously purchased Filmset & Props - Campus Vol.1: Classroom. with order id 10902697.
According to...More
  •  0
  •  216
Submitted by orochi2k

1

Votes
Active
cannot install any of my products on windows 11 pc the hub keeps crashing please send links to my products or fix...More
  •  0
  •  194
Submitted by penkaufer

0

Votes
Active
I have all of the export licenses for hair builder, beard and brows and hair patch. But when I hit the transfer button to move it to UE4 it gives me the FBX warning to purchase the license. How do I get iClone to recognize my Smart Hair?...More
  •  1
  •  190
Submitted by 7imprice

1

Votes
Active
Hello, I was trying to install "Filmset & Props - Campus Vol.1: Classroom."
However, iclone smart gallery refuses to install it and tells me "Failed to install content during decryption. Please try to reinstall it, or contact support."
I'm not sure how to reinstall it as it's not installed...More
  •  1
  •  201
Bug
Submitted by orochi2k

0

Votes
Duplicate
on a previous 7.9 iclone version you fixed the ik issue
but in 7.93 its still not working again
we cant apply the ik fuction to an iprop...More
  •  2
  •  186
Bug
Submitted by ahingel

0

Votes
Not Reproducible
after importing simulation clothe from Clo 3d, it works fine but crash when i want to save my file.
and impossible to upload zip file here to send you original file....More
  •  2
  •  162
Submitted by virginiemarin

0

Votes
Assigned
I work on Windows10.
My iClone version is 7.93.5904.1;
Motion Live v1.1;...More
  •  1
  •  383
Submitted by Shuai
1 2 3456789 ... 91