896 issues found

0

Votes
Closed
While rendering from Iclone 7 using Iray, TEXTURES are not supported. Specifically saying black shades on forehead, Head hair, Eye(sclera blackout), Eyebrows), But same errors are not seen in CC3. I am herewith attaching both the screen shots from Iclone and CC3 for the same. Please help us...More
  •  2
  •  115
Submitted by sunish

0

Votes
Not a Bug
Hey.
Steps to reproduce the issue:
1. Add standard avatar...More
  •  2
  •  113
Submitted by shubi

0

Votes
Active
Hi! It seems that giving shapes to lights doesn't work; neither rectangular, nor tube, nor by importing an image.
Or am I doing something wrong? Settings......More
  •  2
  •  115
Bug
Submitted by Imsoft

1

Votes
Assigned
Hi, I have a project with a prop (dress) in Iclone7 and the same dress was animated (simulated) in Marvelous Designer - when I try to import the alembic file from MD ( with prop selected, without prop selected, with import function or python script) -> Iclone7 always crashes - no message,...More
  •  5
  •  259
Submitted by Appventa

0

Votes
Not Reproducible
Doing some animations in iClone 7 designing characters in CC3 v3.44 and then, sending them to iClone v7.93 (pipeline). My project includes three characters, two of my own design and an actor core, all of them human. My human characters use the headshot plugin and Hair Builder and Professional...More
  •  3
  •  198
Submitted by amtenorio2000

0

Votes
Assigned
Iclone crashes with the below error when I attempt to import an alembic file exported from Marvelous Designer 11.
"The exception unknown software exception (0xe06d7363) occurred in the application at location 0x00007FFCFEDE4F99."...More
  •  7
  •  304
Bug
Submitted by tomelissaconway

0

Votes
Not a Bug
I tried to import a .pkfx file(popcornfx) and i get this error message
cant we import .pkfx files anymore?...More
  •  2
  •  118
Bug
Submitted by ahingel

0

Votes
Closed
Texture editor will not launch all of the sudden for both iClone and CC3. I have current versions of both. I also have the texture editor pointing at photoshop.exe and this has not changed. Worked fine up until a week ago and noticed at that time, both IC and CC3 prompted me to select an editor...More
  •  2
  •  178
Submitted by Alolu

0

Votes
Not Reproducible
The motion imports correct to 3dxchange and iclone but when i tried to save the clip to the library it doesnt save
Also when i add it to the perform library in 3dxchange, in iclone doesnt show up the perform option to apply the clip
Also tried to export it from 3dxchange as non standard and...More
  •  3
  •  160
Submitted by ahingel

0

Votes
Not Reproducible
I imported a high polygon mesh around 1million polygons and was trying to import an alembic file animation onto it 7gb
it imports and works fine but when i was trying it to save it as a prop or save the project file iclone crashed everytime...More
  •  2
  •  130
Submitted by ahingel
123 4 56789 ... 90