693 issues found

0

Votes
New
Can't export a jpg or video with all textures, they disappear. It happens in Iclone 8, can't export a video either. All textures are gone in the video....More
  •  2
  •  52
Submitted by jcorreajr2000

0

Votes
Active
I havent used morph sliders for a moment, today i discovered the below.
Do the following:
- Load a character...More
  •  2
  •  90
Submitted by K_Digital

0

Votes
Active
On CC (tested on CC31 ,CC32 ,CC40) custom morph sliders randomly raise the following trouble:
Any custom slider is affected, two projects created the same day, one does show the below, the other does not using the same slider.
(1.ccproject does NOT, 2.ccproject does)...More
  •  2
  •  111
Submitted by K_Digital

0

Votes
Not Reproducible
Hello,
I am running a Threadripper 7950 and rtx4090 new PC with Samsung 980 pro ssd and 64 4200mhz ram yet the viewport in character creator is extremely laggy. Any advice please?...More
  •  2
  •  66
Submitted by B3arCreative

0

Votes
Not a Bug
I do not know if this is a bug, but it appears like one to me.
When an imported character is too small (couldt find out from which size on) and you import another object, for instance
an obj eyeball as accessory, them move it around, scale it etc. all over sudden the gizmo inverts intself...More
  •  2
  •  82
Submitted by K_Digital

0

Votes
Not Reproducible
I started a new project in CC4 with a Neutral FCCAVatar base model. I made no changes to the base model, exported it with the Maya preset. It came into Maya with the Rotate X -90 Y 0 Z 0. The Translate X Y Z should be all at "0" I believe? Also my models are not symmetrical, all are Asymmetrical...More
  •  2
  •  80
Submitted by keefemg

0

Votes
Not Reproducible
Whenever I use the DAZ Transformer to bring in DAZ content into CC4, it will work the first time, but almost every time when I use the transformer again, it crashes after I click over Basic/ Advanced, and then set the cloth slots....More
  •  2
  •  66
Bug
Submitted by davidmaximo

0

Votes
Released
I realized that If I set CC4 to High Priority on Windows I get more "chances" to ORM Textures for Unreal Engine get exported correctly. But even with those "tweaks" sometimes it doesn't and it's very time consuming because I have to export 3/4 times to get the expected results.
Those issues...More
  •  2
  •  109
Bug
Submitted by spycodex

0

Votes
Not Reproducible
Trying to age my character. when I activate the appearance editor, it fails to load textures and results in pure white texture for much of the character, glossy/plastic for parts that aren't.
My version CC4 is most up to date. Here's the video:
https://youtu.be/tPGmFyglwr0...More
  •  2
  •  87
Submitted by davisjm4

0

Votes
Assigned
link to same issue by another user https://www.reallusion.com/FeedBackTracker/Issue/Merge-material-export-progress-stop-and-crash-CC4-every-time
Exporting with InstaLOD making the materials into one, the system stops at 75% every time. i have tried different computers and different characters...More
  •  2
  •  81
Submitted by shadhaller
1 ... 78910 11 12131415 ... 70