194 issues found

0

Votes
Active
My system specifications are:
- Intel Core i7 CPU 2.40GHz
- 8 GB RAM...More
  •  3
  •  1089
Submitted by minkify786

1

Votes
Active
After sampling motion and opening Curve Editor, I cannot select any of the motion layers, and I cannot see keys for any layers. The toolbar is also greyed-out
UPDATE / WORKAROUND:
1. Select "Edit> Object Transform"...More
  •  5
  •  1459
Submitted by jasonjbrown

0

Votes
Released
When rendering a video with Panoramic output with Facebook & YouTube Metadata enabled, the metadata appears to be invalid as when uploading to YouTube the mp4 video does not display correctly, it is a flat video image. Once using https://github.com/google/spatial-media/releases to inject the...More
  •  0
  •  1122
Submitted by 《/^\》

0

Votes
Released
To reproduce:
1. Import anything as FBX to 3DX > iClone
2. Set Pivot to middle/middle (optionally you can do "Reset Transform" / "Reset Scale" but that does not fix the problem)...More
  •  4
  •  975
Submitted by 4u2ges

0

Votes
Released
When exporting from iClone to FBX and importing to Cinema 4D, the end of all fingers are incorrectly rotated....More
  •  3
  •  1100
Submitted by Brisk FX

0

Votes
Not a Bug
Auxilary Light is not working on mini viewport....More
  •  1
  •  924
Submitted by RyderHS

0

Votes
Assigned
Suddenly iClone will not open the projects I saved earlier today. The projects are about 1 GB each....More
  •  2
  •  900
Submitted by jasonjbrown

0

Votes
Closed
Hi,
I have imported a video (CTRL + drag&drop) and playing, I saw that it stops before the video end.
The same video in IC6.54 plays correctly till the end....More
  •  4
  •  891
Submitted by RobertoColombo

0

Votes
Released
Every time I save a project which has DOF settings on a camera, (keyframed to change or not), the focal range (as well as near & far transition regions) all reset to zero next time I open the file. Very strange. Because this was previously reported as issue Issue 3496, assigned and marked...More
  •  6
  •  1745
Submitted by Tarampa Studios

2

Votes
Active
When I make an animation with several tweaks editing motion layer and so, then the animation you get when exporting to FXB isn't the same. Even if I save it to my library it changes. It doesn't matter if I send it to 3DXChange or I export it directly through iClone or I save it to my library...More
  •  2
  •  962
Submitted by jorgeferherrero