1377 issues found

0

Votes
Active
Bonjour depuis la dernière mise à jour impossible de sauvegarder mes clips motions , rien n'est enregistré pourtant il propose la boite de dialogue d'enregistrement mais rien n'est sauvegardé .
Par ailleurs iclone se bloque souvent il mange énormément de mémoire. il me faut passer par le...More
  •  3
  •  145
Submitted by etoile

0

Votes
Active
Transparent objects are rendered with a random scatter pattern of depth information.
Expectation:
Depth maps should render the depth of transparent objects smoothly, or not at all...More
  •  0
  •  121
Submitted by JohnRLee

0

Votes
Active
Summary:
1. For PNG rendering, Depth map and Distance map bitmaps are only 8bit, while RGB and all other channels are 16 bit.
2. RGB images are 72DPI, Depth Images are 96DPI...More
  •  0
  •  145
Submitted by JohnRLee

0

Votes
Closed
Character transferred with LiveLink plugins for UE4_25 has no associated material. After shading, the character is black. See attachments....More
  •  2
  •  172
Submitted by psnehota

0

Votes
Released
When launching iRay render most of the workload get shifted to CPU (I9 10900K) rather than GPU (Zotac RTX 3090). The balance is 80/20 in favor of CPU versus GPU. Rendering of the same scene is by far faster on a GTX 1080.
Here is part of the log:
1.0 IMAGE io info : Loading image...More
  •  3
  •  370
Submitted by uman2006

0

Votes
Active
Step to reproduce issus
1.open any project with cc3 base and send the file via unreal live link 1.2.
2. play xsens mocap data and send to iclone 7....More
  •  0
  •  129
Submitted by 9duar

0

Votes
Not Reproducible
Crashes at splash screen. I have already added it to allowed applications Windows Defender. I also ran the recent Windows updates. It was working fine before the windows updates. Now I can't open iClone 7 or Character Creator 3. It is not giving me an error message. It hangs up and when...More
  •  3
  •  164
Bug
Submitted by Choyce7

0

Votes
Assigned
I made some shoes (short boots) using the correct technique, on a neutral base, in Blender, Zbrush and Substance Painter. The boots work perfectly in iClone and CC3.
When I export my character to Unreal Engine (using the correct plugins), the surface of the boots are all messed up. I am guessing...More
  •  4
  •  180
Submitted by JoeGideon

0

Votes
Not a Bug
Since last night iClone doesnt play sound neither the viseme lyrics.
i can hear sound from any other app on my pc.
i restarted iclone and my pc but it still doesnt working...More
  •  4
  •  131
Bug
Submitted by ahingel

0

Votes
Active
A while ago I submitted a problem here as suggested by reallusion support. I have checked back to see if any progress has been made. I guess the best way to solve a problem is to erase it. My problem is no longer shown in feedback tracker. I'll try once more.
This all occurred right after...More
  •  4
  •  197
Bug
Submitted by bobu2357