226 issues found

0

Votes
Active
sometimes the alembic files generated by the iclone do not load the editing information from the curve editor. sometimes the information goes. and it is totally variable, please give a look.
the same happens with the exported cameras. sometimes the cameras load into other software with strange...More
  •  1
  •  1109
Submitted by wildstar

0

Votes
Active
there is no eye texture mapping on the Victoria 8 fbx to iclone 7...More
  •  1
  •  1135
Submitted by armetral_18

0

Votes
Active
My system specifications are:
- Intel Core i7 CPU 2.40GHz
- 8 GB RAM...More
  •  3
  •  1464
Submitted by minkify786

1

Votes
Active
After sampling motion and opening Curve Editor, I cannot select any of the motion layers, and I cannot see keys for any layers. The toolbar is also greyed-out
UPDATE / WORKAROUND:
1. Select "Edit> Object Transform"...More
  •  5
  •  2121
Submitted by jasonjbrown

0

Votes
Released
When rendering a video with Panoramic output with Facebook & YouTube Metadata enabled, the metadata appears to be invalid as when uploading to YouTube the mp4 video does not display correctly, it is a flat video image. Once using https://github.com/google/spatial-media/releases to inject the...More
  •  0
  •  1521
Submitted by 《/^\》

0

Votes
Released
To reproduce:
1. Import anything as FBX to 3DX > iClone
2. Set Pivot to middle/middle (optionally you can do "Reset Transform" / "Reset Scale" but that does not fix the problem)...More
  •  4
  •  1301
Submitted by 4u2ges

0

Votes
Released
When exporting from iClone to FBX and importing to Cinema 4D, the end of all fingers are incorrectly rotated....More
  •  3
  •  1514
Submitted by Brisk FX

0

Votes
Not a Bug
Auxilary Light is not working on mini viewport....More
  •  1
  •  1251
Submitted by RyderHS

0

Votes
Assigned
Suddenly iClone will not open the projects I saved earlier today. The projects are about 1 GB each....More
  •  2
  •  1186
Submitted by jasonjbrown

0

Votes
Closed
Hi,
I have imported a video (CTRL + drag&drop) and playing, I saw that it stops before the video end.
The same video in IC6.54 plays correctly till the end....More
  •  4
  •  1223
Submitted by RobertoColombo