331 issues found

1

Votes
Active
The host program shows the correct result in the view port with the opacity map. I've detected the problem by making the scatter map a png with an alpha channel. I erased a UV area/mesh part in the scatter map that contains the gums side of the teeth model and it changes the model part that...More
  •  2
  •  56
Submitted by Ascensi

0

Votes
Active
The GameBase-characters nose is a bit too low poly, and even with smoothing, the edges are too sharp. Adding a few more support loops will help a lot, and make the character look at lot more high poly, without adding many polygons....More
  •  0
  •  26
Submitted by billing_49

1

Votes
Active
Hey Reallusion Team,
as title says, i would love to see an possiblity to edit hotkeys/shortcuts.
i think there is nothing more to say and i also saw this suggestion inside another suggestion topic....More
  •  0
  •  23
Submitted by spaehling

0

Votes
Active
Hey Reallusion Team,
i allready wrote a mail about this, but i got told to post it again on Feedback-Tracker. So i hope Feedback-Tracker and i get friends soon.
Anyway. Imagine you have cloth, that fits onto another Mesh. Like Pants above Shoes or the End of and T-Shirt....More
  •  0
  •  28
Submitted by spaehling

0

Votes
Solved
I am working on a character based on Ayaka. I converted it to CC3 and then Game Base. All was working fine until I tried to apply the Game Eyes. Applying Game Teeth worked fine, but when applying Game Eyes, both eyes suddenly get jumbled up in the left eye socket. See attached image for what...More
  •  1
  •  37
Submitted by Magique

1

Votes
Active
If all the polygroups became stretched and and even more concerning; corrupted, does this sound like a reasonable instant fix?
If you've been using polygroup UVs and you have a finished sculpt use the character as a morph on a new CC3 Character to get fresh non corrupted & uniform UVs....More
  •  0
  •  59
Submitted by Ascensi

2

Votes
Active
See this post
https://forum.reallusion.com/
422785/A-Blender-28-plugin-would-be-amazing#bm422830...More
  •  2
  •  42
Submitted by Dorothy Jean

0

Votes
Not a bug
I`ve beeing working with the character creator 3.04 pipeline fine. I installed upgrade 3.11 and the program no longer runs. My Nvidia driver is not in the list with issues (is an older version, I have a desktop), and all programs run well, including the latest version of Iclone. I tried to...More
  •  2
  •  49
Bug
Submitted by chrismattos

0

Votes
Active
Its insane to try to customize teeth currently. If teeth were sent to Zbrush separated as a group from the gums we can always mask out or hide individual teeth to position them quickly otherwise it's a tedious effort to reshape, paint and make the design custom overall.
I was spending a lot...More
  •  0
  •  28
Submitted by Ascensi

0

Votes
Hold
The program is crashing moments after start-up with no visible error message. I have attached what I think is the log file.
I have updated using the RL Hub.
I even removed it and reinstalled it....More
  •  2
  •  108
Submitted by mchacon_662011
12 3 456789 ... 34