Votes
0
Product:
Character Creator 3
Version:
3.44
Status:
Not Reproducible
Issue 8659
Auto Setup failure
Hi, I was tested with the default CC3+ character, male and female, they can be imported successfully when applied with full skin profile, but it will crash UE5 during auto setup after applied with skin base profile. However, by removing cc_base_eye and cc_base_eye_occlusion component, any skingen profile can be imported correctly. Probably some confliction on the eye shader and skingen profile makes UE5 fail to read.

Here are the error message from UE5.


nvwgf2umx
D3D12Core
D3D12Core
D3D12
D3D12
D3D12
D3D12
D3D12
D3D12Core
dxgi
dxgi
dxgi
dxgi
dxgi
dxgi
dxgi
UnrealEditor_D3D12RHI
UnrealEditor_D3D12RHI
UnrealEditor_D3D12RHI
UnrealEditor_SlateRHIRenderer
UnrealEditor_SlateRHIRenderer
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_UnrealEd
UnrealEditor_UnrealEd
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_CoreUObject
UnrealEditor_CoreUObject
UnrealEditor_CoreUObject
UnrealEditor_CoreUObject
UnrealEditor_CoreUObject
UnrealEditor_CoreUObject
UnrealEditor_CoreUObject
UnrealEditor_RLPlugin!FRLPluginModule::DeleteUnrealMaterial() [D:\UE_Release\5.0\Auto Setup 1.23 for Unreal 5.0\RLPlugin\HostProject\Plugins\RLPlugin\Source\RLPlugin\Private\RLPlugin.cpp:1296]
UnrealEditor_RLPlugin!FRLPluginModule::AutoSetup() [D:\UE_Release\5.0\Auto Setup 1.23 for Unreal 5.0\RLPlugin\HostProject\Plugins\RLPlugin\Source\RLPlugin\Private\RLPlugin.cpp:579]
UnrealEditor_RLPlugin!UCCFbxFactory::FactoryCreateFile() [D:\UE_Release\5.0\Auto Setup 1.23 for Unreal 5.0\RLPlugin\HostProject\Plugins\RLPlugin\Source\RLPlugin\Private\CCFbxFactory.cpp:304]
UnrealEditor_UnrealEd
UnrealEditor_AssetTools
UnrealEditor_AssetTools
UnrealEditor_UnrealEd
UnrealEditor_UnrealEd
UnrealEditor_UnrealEd
UnrealEditor_Engine
UnrealEditor_Engine
UnrealEditor_UnrealEd
UnrealEditor_UnrealEd
UnrealEditor
UnrealEditor
UnrealEditor
UnrealEditor
UnrealEditor
UnrealEditor
kernel32
ntdll
OS: Windows 11
  •  2
  •  127
Submitted byDamoHu
1
COMMENTS (2)
DamoHu
Hi, the version I'm using is 5.0.3. I find out the problem in version 5.0.2.
Feedback Tracker Admin
Hi DamoHu,

Thanks for your feedback!
What version of Auto Setup that you used for Unreal 5 ?
Have you tried the latest version?

Calvin
Reallusion.
1