178 issues found

4

Votes
Active
Why popcornfx's content doesnt work in iray?
Do i have to change something in the settings? isn't supported yet?...More
  •  11
  •  1988
Submitted by ahingel

0

Votes
Released
After upgrading from 7.1 to 7.2 iClone now runs at 1080p resolution even on a 4K monitor.
The application looks magnified and upscaled, resulting in a stretched and blurred interface.
Previous versions were fine....More
  •  10
  •  2628
Submitted by Matt GH

0

Votes
Released
Bugs:
So it would crash baking IBL at 4096x2048. Worse yet, the registry values OnlyShowDiffuse and OnlyShowSpecular would stuck on 1.
Most users would not know that, while any project opened after the crash would not properly render and displayed in view-port until values are set to 0 manually...More
  •  9
  •  1448
Submitted by 4u2ges

0

Votes
Released
I'm using Jade in a scene. She has elaborate hair with a Mohawk, which becomes partially transparent when there are smoke or fog particles in the background.
The image hair_and_smoke.jpg shows what happens.
The image hair_normal.jpg shows what the hair should look like....More
  •  8
  •  2480
Submitted by animagic

49

Votes
Assigned
This is a refresher of the request for iClone 6, which has already 56 votes as I write this!
With all the great improvements in iClone 7, one feature is still glaringly missing: a working mirror surface. This is probably one of the oldest requests and dates back from iClone 5, which had an...More
  •  8
  •  3209
Submitted by animagic

2

Votes
Active
The paint toolset from Character Creator for painting physics textures on Characters or objects in iClone can again become a big asset for fast animation reach technique. I do not come from an animating back ground but when I started to work with it I find the process of creating reach targets...More
  •  7
  •  604
Submitted by Ascensi

0

Votes
Not Reproducible
im having an issue with the reallusion livelink, in some sets the characters LOD seems to be wrong (get close but lod doesnt change) and some sets it seems fine. also if i set the LOD to 0 nothing happens, any ideas?
also they look fine in the skeletal mesh.
I am using iclone 7.9 with the...More
  •  7
  •  633
Submitted by HooDooPhonix

0

Votes
Assigned
I still have problems rendering hair I create using DAZ hair, but, is not so noticeable in animation.
Attached rendered DAZ hair. There is a line that goes across the rendered image. I have tried it in various render formats (png, jpg) and different resolutions, but, all the same....More
  •  7
  •  1578
Submitted by sales_43

0

Votes
Closed
Hi there,
i've a problem when I go live from MVN with suite and Manus prime, do you have any suggestions?
All the body and hands are fine , there is a problem with a finger, the thumb finger, look like is in reverse mode....More
  •  5
  •  551
Submitted by paolo.aralla

2

Votes
Assigned
I say "broken" because if this is a fix, it is a disaster.
In Iclone 6 the outline feature was constant (AFAIK) in that a one pixel outline (outline width 1) remained one pixel no matter what the scale of the final render.
In 7.3 it appears that the outline is not only thinker, but that it...More
  •  5
  •  1144
Submitted by bexley
1 23456789 ... 18