Votes
0
Product:
iClone 7
Version:
7.0
Status:
Released in 7.3
Issue 3373
Jade's mohawk hair becomes transparent with smoke or fog particles in background.
I'm using Jade in a scene. She has elaborate hair with a Mohawk, which becomes partially transparent when there are smoke or fog particles in the background.

The image hair_and_smoke.jpg shows what happens.

The image hair_normal.jpg shows what the hair should look like.

I have tried adjusting Alpha Threshold and although this gets rid of the transparency it also affects the quality of the hair so it's not really a solution.

The issue is easy to reproduce (Render option must be set to "High"):

1. Load Jade, e.g., at [0.0.0]

2. Behind Jade, load the Big Smoke particle effect, e.g., at [0,500,0].

3. Have the camera look straight at Jade.

4. Play the scene. The Mohawk will disappear.

For the result see this video: https://www.youtube.com/watch?v=ZBE4S0bgs6M .

My GPU is a GTX 1080 with the latest driver (382.53).
OS: Windows 10
Attachment:
  • hair_and_smoke.jpg
  • hair_normal.jpg
  •  8
  •  2118
Submitted byanimagic
1 2
COMMENTS (8)
Feedback Tracker Admin
The issue was solved, will be released in the coming patch.

Reallusion
animagic
Here is a link to a simple test project to show the issue: http://www.virtualrealist.com/uploads/hair_and_smoke_and_dof.zip .

Interestingly, user toystorylab found that by changing the particle blend mode to "Addition" and having DOF enabled, the issue does not occur.

See this post: https://forum.reallusion.com/FindPost366770.aspx .
animagic
Raphael, unfortunately it is still not fixed. See attached image.

RL, this is really a major problem that should be given some priority.
Attachment:
  • hair_and_smoke_7-21.jpg
raphaelbertani
I'm with the same terrible error. There is not a solution yet?
Attachment:
  • 630.png
animagic
Just as a reminder, this is still an issue in 7.2, at least with the legacy particles.
1 2