358 issues found

0

Votes
Active
When clicking on "Member" in the Help Menu of CC44 it opens a browser window. There when clicking on "Login" i get the massage seen in the picture. Can not proceed further.
This happens on Win10 even with firewall disabled, not on Win7 (Firewall enabled)...More
  •  0
  •  26
Bug
Submitted by K_Digital

0

Votes
Active
Hi! I'm seeing problems related to the shaders when exporting CC4 autosetup to Unreal Engine. For example, this black character I made adjustments to the chest area using skinGen and the chest looks different in Unreal than in CC4 in "lit mode" - it appears a lot darker and doesn't match...More
  •  0
  •  25
Submitted by dil_aram

0

Votes
Active
The example char was created with CC4,32. The bug did not appear on CC432.
When Importing into CC4,4 Jacket or trousers or both become black RANDOMLY. When using this Char in an Iclone 8.4 project, when loading the project into iclone, the cloth also randomly turns black.
I discovered that...More
  •  4
  •  58
Bug
Submitted by K_Digital

0

Votes
Active
Windows 7
I wonder RL hasent learned from a CT5 bug i have reported long time ago. Exactly the same now happens to CC4.4.
Ealier versions do not show this misbehave....More
  •  0
  •  43
Submitted by K_Digital

0

Votes
Active
Hello,
After I have loaded an image and checked "Activate sculpt morph" the sliders on the right of the screen do work but I can't use the area's on the head of my character with my mouse. It doesn't work.
See image in attachment....More
  •  0
  •  37
Submitted by toonslot

0

Votes
Active
I started a new project in CC4 with a Neutral FCCAVatar base model. I made no changes to the base model, exported it with the Maya preset. It came into Maya with the Rotate X -90 Y 0 Z 0. The Translate X Y Z should be all at "0" I believe? Also my models are not symmetrical, all are Asymmetrical...More
  •  0
  •  39
Submitted by keefemg

0

Votes
Active
I spend hours and hours and hours and hours on a headmesh with headshot 2.01 , regularily saved the project, mistakely closed the mesh to head window, mesh to head window was gone, no way to bring it back. ( Stupidly thought the HS ini data would be saved together with the project)
When closing...More
  •  0
  •  38
Submitted by K_Digital

0

Votes
Active
Whenever I use the DAZ Transformer to bring in DAZ content into CC4, it will work the first time, but almost every time when I use the transformer again, it crashes after I click over Basic/ Advanced, and then set the cloth slots....More
  •  0
  •  28
Bug
Submitted by davidmaximo

1

Votes
Active
I realized that If I set CC4 to High Priority on Windows I get more "chances" to ORM Textures for Unreal Engine get exported correctly. But even with those "tweaks" sometimes it doesn't and it's very time consuming because I have to export 3/4 times to get the expected results.
Those issues...More
  •  1
  •  51
Bug
Submitted by spycodex

0

Votes
Active
I have encountered a problem when working with characters designed in Character Creator 4 (CC4). After exporting these characters as FBX files and making modifications in 3ds Max, I found that the FBX files, once exported from 3ds Max, do not remain compatible with their original versions from...More
  •  0
  •  38
Bug
Submitted by tech_232532
1 2 3456789 ... 36