52 issues found

1

Votes
Assigned
Hello,
I came across a problem today after I finally got around to testing out the Live Face Link with CC3 characters, and I noticed that one of the characters I made in CC3 using the Smart-Beard wouldn't animate the beard/moustache.
I checked all the settings in CC3, and even reapplied the...More
  •  2
  •  207
Submitted by JohnnyKCreations

0

Votes
Closed
Hi,
we are using RL's AutoSetup in Unreal Engine.
We have a team of developers and modelers. We sync our C++ UE project via GIT....More
  •  1
  •  196
Submitted by devcommon

5

Votes
Active
Can you please, please, make the autosetup for Unity and Unreal open source!!!
Please let us make your tools usable for production of "real" games, so we can fix the broken auto setup pipeline our self, and add all the lacking features and options in that system...
Best regards...More

0

Votes
Closed
Steps to Reproduce:
1. Export CC3+ Character to FBX format for Unreal
2. Import FBX file to Unreal...More
  •  8
  •  377
Submitted by goldwynlau

1

Votes
Not Reproducible
When using "RL_Standard" as a parent to the material of clothing from the Playset-UN task Force it produces strange see through results.
The hair shader also does the same....More
  •  5
  •  265
Submitted by philiptwaddle

0

Votes
Not a Bug
Every single time when I export my cc3 character in Unreal using the Auto setup tool and choosing the HQ shadier, my character still don't look as good like it is in Character creator.
I followed this link with documentation to see will it help but nope it is still the same.
https://manual...More
  •  2
  •  240
Submitted by dontaarcher

0

Votes
Fix In Review
The link to Auto Setup 1.2 downloads the 1.11 setup exe
Someone apparently copy pasted the old entry without changing out the link.
I recorded the issue in this quick video:...More
  •  1
  •  205
Submitted by langer_336542

0

Votes
Active
Steps:
1.Create a new UE4 project.
2.Follow the correct procedure to register the plugin in your project. (use Auto Setup 1.11 for Unreal 4.26)...More
  •  1
  •  281
Submitted by tkd.yoshioka

0

Votes
Not a Bug
RLPlugin is compiled with a different engine version, in this case 4.26.0.
Would it be possible to receive a binary for 4.26.1?...More
  •  1
  •  225
Submitted by calembendell
1 2 3456