773 issues found

0

Votes
Closed
Hello,
since last nVidia driver update 436.02 either iClone and CharacterCreator fail to load!
When clicking on the software the splashscreen appears with "please wait..." on the bottom, then when it should start to load the elements the splashscreen vanishes and the program won't load....More
  •  27
  •  163975
Bug
Submitted by Matt GH

0

Votes
Released
I am trying to use iClone to bring characters and animations in to Unreal Engine . Specifically, I am using CC2 to create characters, Perception Neuron Solo to record animations, and 3DXchange to convert existing animations to the iClone standard.
I have been successful in importing characters...More
  •  24
  •  9445
Submitted by AstonALIVE

0

Votes
Closed
When I add PopcornFX particles to an iClone scene and scrub through the timeline, iClone crashes and disappears after about 600 frames....More
  •  13
  •  1265
Submitted by jasonjbrown

0

Votes
Released
I add a speedtree to a project and while I see the boundary marks for the tree, the tree itself is not visible (but is checked as visible in the parameters). This remained the case through several reboots of the software and a reinstallation of the speedtree assets. Then at random trees started...More
  •  13
  •  2450
Bug
Submitted by thebiz.movies

0

Votes
Closed
Open iClone. Watch GPU usage in task manager. It varies between 5% and 100%.
Same with CC, but varies between 25% and 100% there. Will make another issue for CC.
I observed that this get much better once I close CC (which was open in parallel), GPU with still peak to 100% every now and then...More
  •  12
  •  561
Bug
Submitted by alexis.kyaw

0

Votes
Released
when i try to switch from tesselation mode(on smooth mesh) to subd mode
i get this error and iclone crashes...More
  •  11
  •  363
Bug
Submitted by ahingel

0

Votes
Released
To Repro:
1. In iclone, make a new project. (clear scene)
2. Create a sphere primitive shape...More
  •  11
  •  1222
Submitted by tekanimator

0

Votes
Assigned
I downloaded a Mixamo animation to 3DXchange, applied it to iClone on a Game Base character. It works great in iClone, but when I export the FBX to 3DS Max (using 3DS Max setting), the animation playback in Max messes up the character mesh.
https://gyazo.com/14cfe918d5286de3607be319dfee529d...More
  •  11
  •  2090
Submitted by Amarak

0

Votes
Released
When you disable
[ Clip Auto Extend ]
That is no problem there....More
  •  11
  •  89985
Bug
Submitted by Dragonskunk

0

Votes
Assigned
Hi there! I've experienced an unusual bug a couple of times when animating characters in iClone 7.2
Sometimes when I load the character into a scene, or just at random when I put the character through a walk or run animation, one or both of the character's feet (and legs) will suddenly flip...More
  •  11
  •  1789
Submitted by rowjlan
1 23456789 ... 78