80 issues found

0

Votes
Released
Terrains Of The World - Physics Bug Or Maybe Not - ? Reallusion may of not designed these terrains for this feature.
When I try to drive a vehicle using the world terrains the vehicle falls straight through the terrain even though I have my terrain physics enabled. I guess for some reason...More
  •  7
  •  1859
Submitted by rguy

3

Votes
Active
I'd like iClone to utilize all of my graphics cards and gpu/cpu cores. I see that IRAY has that ability partially and I'm somewhat relieved but it doesn't see video ram as one resource from multiple dedicated graphics cards installed and it's the same for iClone. Apparently Vulkan doesn't need...More
  •  1
  •  1210
Submitted by Ascensi

1

Votes
Active
It is my understanding that certain iClone avatars (including G6), in addition to having spring bones for the breasts, have hip and abdominal extend bones which can be used as springs (to create soft body dynamics in the stomach and glutes). I have managed to turn these extend bones into springs...More
  •  1
  •  1150
Submitted by Hookflash

1

Votes
Active
If physical objects with physical collision change in size, the collision area should conform to the new size of the object.
greetings
gharry...More
  •  0
  •  824
Submitted by GHarry

0

Votes
Assigned
Hi there! I've experienced an unusual bug a couple of times when animating characters in iClone 7.2
Sometimes when I load the character into a scene, or just at random when I put the character through a walk or run animation, one or both of the character's feet (and legs) will suddenly flip...More
  •  11
  •  2759
Submitted by rowjlan

0

Votes
Active
Hi just thought that since iClone 7 is a real time graphics engine, that if it were possible, it would be great to have Nvidia's hairworks system built in, with perhaps a hair system like maya's xgen, to get life like flowing animated hair. What do you think ?
here's their promo vid https:...More
  •  0
  •  971
Submitted by Siverse

0

Votes
Released
I have a simple falg attached to an object that renders correctly in a preview mp4 but does not simulate at all when i render a frame sequence.
Bythe way please do fix the bug that i clone always renders at 60 fps. when rendering frames.. That one is super annoying....More
  •  4
  •  1017
Submitted by clarence_764481

0

Votes
Active
My suggestions are in attached file...More
  •  0
  •  804
Submitted by Kudes

0

Votes
Closed
I spent all day trying to get a simple spring physics to work in 7.3, but it just wouldn't work. I rolled back to iClone 6 and it works great! I tried a few different setups, but here's one that I duplicated which would not work in 7.3:
https://youtu.be/_tahADirLKw...More
  •  2
  •  1198
Submitted by redparis

0

Votes
Released
iClone does not open a project with 100 objects assigned to physics.
It simply closes without error....More
  •  6
  •  1686
Submitted by dogged2003