50 issues found

0

Votes
Closed
Email Address:
n_gella@hotmail.com
Order Number:...More
  •  2
  •  398
Submitted by elfort

0

Votes
Closed
I Deleted all files from iclone7, and now i cant remove it from reallusion hub, cant click uinstall, i can only click open and nothing happens, I reinstalled Reallusion hub and nothing. I Want to delete iclone7 from Reallusion hub launcher, but i cant... i dont have ICLONE7 But says i have...More
  •  1
  •  391
Submitted by malyorlos

0

Votes
Not Reproducible
When I open Reallusion Hub I get the message "Cannot read rlcontent file" and says "installation not complete"...More
  •  2
  •  393
Submitted by richard.syal

0

Votes
Active
Back end management: it seems that only 1 back end management "sitter" can be assigned and that was likely designed with the assumption that the developer would either work in 2D or 3D but not both. A sitter's store is said to be highly recommended because it can can drive more traffic and...More
  •  1
  •  717
Submitted by Ascensi

1

Votes
Active
не устанавливает smart gallery при загрузки показывает 99%...More
  •  2
  •  821
Bug
Submitted by alik.asdf2014

0

Votes
Active
1 add headshot and smart gallery to crazytalk
2.start character creator with choice of avatar/character[male/female/non human].....currently female default avatar/character
3.incorporate content uploader as plug-in for all reallusion products [add/expand submission tab]...More
  •  0
  •  457
Submitted by Bellaire-Bob

0

Votes
Active
No Program Wants To Load with RL_FBT File Attached...More
  •  1
  •  668
Submitted by MR NEWS

0

Votes
Active
Please change Installer, that they check wether files are already existing before downloading a whole package and then telling me, that there already is a version or some files installed! And if you have a previous failed attempt with some or many files left on your hard drive, it would also...More
  •  0
  •  443
Submitted by daresan21

0

Votes
Closed
The hub will not install as user or administrator. Updated Windows and Intel, turned off DEP, unblocked in properties, allowed firewall access in McAfee, restarted after downloading, ran windows 10 install troubleshooter, and tried another hub copy. I click on the installer and allow it...More
  •  2
  •  1123
Bug
Submitted by virtual_engine