362 issues found

0

Votes
Assigned
I've cycled through the list of bones to identify influences and also selected verts on body parts such as the foot to know why the verts are being stretched over to the opposite side as if the Characterization ignores the toe weight paint - Also why in bone edit mode the breast bones are symmetric...More
  •  24
  •  1404
Submitted by Ascensi

0

Votes
Released
Hello,
since I updated Character Creator 4 and Iclone 8 to the latest versions, I experience an error which didn´t happen with the previous versions. Mostly when I load a a new project, a character or a prop into the scene the programs just shut down without an error message.
And when I restart...More
  •  19
  •  1521
Submitted by TheDCB1985

8

Votes
Not Reproducible
I think the texture path settings in CharacterCreator 4 are strange.
First, I applied Neutral_F, which comes standard, to the stage.
At this point, a dialog called Missing File (s) is displayed, and the texture is displayed as Missing in D: \ Reallusion \ 00Content \ Template \ Character Creator...More
  •  19
  •  4593
Submitted by m_koshi

0

Votes
Not Reproducible
A couple issues that might be connected to the same problem.
1. It took a long while to discover what might be making the body and arm materials render black during animation playback. This issue is also present in iC8. Enabling smooth mesh be subdivision seems to correct the render but...More
  •  12
  •  591
Submitted by Ascensi

0

Votes
Released
the update to 4.12 has reset the reference location for all the skin gen tools to (C:\Users\public\Documents)
I use the Windows 10 function to assign the documents folder to a separate D drive Which uses (D:\Documents ) as it's reference
CC4 was able to find all files located on the (D;...More
  •  10
  •  1086
Submitted by blindman

0

Votes
Released
When trying to apply skin textures to a character in CC 4.12 the following error message panel appears as shown in the screen shot.
I have never had any RL content saved/stored on my D drive and the error message is referencing CC3 files....More
  •  10
  •  1619
Submitted by wires

0

Votes
Released
After updating to CC4 4.3 along with the Unreal Live Link update, the apply CC textures function does not appear in Unreal 5.2 when using MetaHuman version Unreal 5.2, even after implementing the autosetup and saving the entire project....More
  •  9
  •  660
Submitted by fabio.alexandre.barletta

0

Votes
Released
Recently, certain morph sliders started showing up highlighted in purple - see attached.
When I use the slider, a watermark is applied to my character.
Is this something new?...More
  •  9
  •  597
Bug
Submitted by 5twenty2

0

Votes
Not a Bug
Since I updated to 4.2 the clothing skin weights seem to be bugged.
The default shape of the clothing is always in A-Pose (not the ones that are available to use as poses but that weird one that has the legs close to each other, which is used with GO-Z).
So when I try to paint weight, the...More
  •  8
  •  496
Submitted by meletis3d

0

Votes
Assigned
Steps
1. Both character and clothing with physics enabled is set to self collision on modify tab ( to test cloth on cloth collision) -no rigid collisions enabled. In project settings, soft Vs soft collision is enabled.
I also have the shader set to quick just in case CC4 is struggling with...More
  •  6
  •  437
Submitted by Ascensi
1 23456789 ... 37