Character Creator 4
Not Reproducible
Issue 8509
CharacterCreator4 texture path setting is incorrect
I think the texture path settings in CharacterCreator 4 are strange.

First, I applied Neutral_F, which comes standard, to the stage.
At this point, a dialog called Missing File (s) is displayed, and the texture is displayed as Missing in D: \ Reallusion \ 00Content \ Template \ Character Creator 3 Template \ Texture \ Skin Textures \ Skin Base \ RL_CC3_Plus \ Std_ ~~~~. Will be done.
Here, Missing is two types of maps, WS Normal and Position of Resource Map.
In my case, the Character Creator 3 Template folder is actually installed in D: \ Users \ Public \ Documents \ Reallusion \ Template \ Character Creator 3 Template, and it seems that the CC4 application itself was installed here. ..
For Reallusion Hub installations, I can only specify where to install the application, not where to install the content.
The content installation location seems to be the same as the previously installed iC7 or CC3 (in my case, D: \ Users \ Public \ Documents \ Reallusion \).
Also, even if I do the RL_CC3_Plus folder with "Auto Search" in the Missing File (s) dialog, everything is reasigned to Baby's Eyelash and it is not actually read by the character. There is no help for it, so if you specify each texture with "Browse" and save it, this dialog does not seem to be displayed. However, that is not a fundamental solution, so I hope for an immediate update.

Then I tried the Headshot plugin. In this case as well, the same Missing File (s) dialog is displayed in the process of character generation, so there is no choice but to modify and save it in the same way as above.

Then I tried to do a full make-up with SkinGen. In this case, both the HS character I created and the attached CC3 + character erased the original material and turned white, and the Missing File (s) became 100 or more, and it is already in a state of being overwhelmed.

However, when I load the CC3 + Headshot model created by the CC3 application and apply make-up, the Missing File (s) asks for the Reasign of the make-up texture, but the basic body and head materials and so on don't disappear.

In any case, Character Creator 4, especially the texture-related path specification, seems to be wrong.
I want an immediate solution.
OS: Windows 10
  • スクリーンショット 2022-05-20 190213.png
  • スクリーンショット 2022-05-20 200037.png
  • スクリーンショット 2022-05-20 200237.png
  • スクリーンショット 2022-05-20 201418.png
  •  16
  •  2723
Submitted bym_koshi
1 234
I have the same error. 
Windows 11. Character Creator + Headshot Plugin + Skin 4in1 just bought. 

Previously used the trial version. 
Absolutely everything already uninstalled twice, used ccleaner, reinstall. 
Same problem. 

My installation is on drive F: I named the software folder RealusionSoftware, the other two paths go to RealusionSettings.
Over 1000€ and a lot of anticipation, I hope there will be a solution soon

I have the same problem, I installed and reinstalled three times, even I reinstalled packs, the problem is that I cannot use the basic resources such as Skin & Makeup pack...It's very stresssing.
Me too... fresh install today.

I have exactly the same problem with Headshot (same version, same path that leads to nothing D:\Reallusion\00Content...). 

Do you have a fix ? 

CharacterCreator 4.0 and 4.01 and 4.02, not CharacterCreator 8.0 and 8.01 and 8.02.
1 234