Votes
0
Product:
Character Creator 3
Version:
3.1
Status:
Closed
Issue 6217
CC3 Quits on launch
Clean install, first launch after acquiring package via RL HUB. I see the splash for a few seconds with "Loading..." in the bottom left and then it quits without any error. Not actually launched it successfully yet.

Using Windows 10 x64.

Contents of RLauncher.Log:

18:59:39 Debug: ==>Block Thread(false). CHttpRequest::PostAsync
18:59:39 Debug: ==>Use None GuiThread Download. CHttpRequest::PostAsync
18:59:40 Debug: ===>Ready Read Http, (Buffer Size : 1 )

Turned off firewall / security and ensured correct privs / folder access.

Edit: Added system info / crash logs

Please advise.
OS: Windows 10
Attachment:
  •  4
  •  859
Bug
Submitted bymolatov
1
COMMENTS (4)
Feedback Tracker Admin
Hi, molatov,

Nvidia has released the 440.97 Game Ready driver On 2019.10.22, which have fixed the issue that will cause iClone 7 and CC 3 to crash while launching. However, the Studio driver have not update yet. For users who use Studio driver, might want to switch to the 440.97 Game Ready driver, or wait until the next Studio driver release.

Since this fix was made in the driver level, no iClone or CC updates are needed. Thank you for your patience to wait for such a long time.

Regards,
Donnie
Reallusion
molatov
Thanks guys. Yes, the suggestion from similarly to switch to studio drivers worked! Didn't know nvidia had a branch for that so really useful info. Really appreciated!
Feedback Tracker Admin
Hi, molatov,

For more information about this issue, please read the following links to check the ongoing status:

https://www.nvidia.com/en-us/geforce/forums/discover/310926/nvidia-drivers-43602-crashes-in-games-after-upda/

https://forum.reallusion.com/419954/IMPORTANT-Nvidia-Graphics-Driver-43602-Issues?PageIndex=1

Regards,
Donnie
Reallusion
similarly
https://www.reallusion.com/FeedBackTracker/Issue/iClone7-CC3-don-t-launch-after-nVidia-driver-update

Many people suggested rolling back the driver (mine wouldn't roll back, so I had to download from nvidia and install) from the 436.x drivers back to 431.60 on the game ready driver.  User Mike Corr suggested using the studio driver instead.  Go to geForce experience app (I have a desktop icon and a toolbar icon) and instead of installing the game-ready driver, go to the drivers tab, click on the 3 dots next to "check for updates" and choose the studio driver.  Studio drivers are optimized for creative apps like iclone, but will still support games just as well as the game-ready driver.  Current studio driver is 431.70.

Either the 431.60 game ready driver or the 431.70 studio driver will work.  I've tried both.

I've decided to stay with studio drivers and see how it goes.
Feedback Tracker Admin
Hi, similarly,

Thank you for helping us to provide the information.

Regards
Donnie
Reallusion
1