905 issues found

0

Votes
Released
Any attempt to copy (by CTRL-C or by context menu) a key on the timeline crashes the iClone.
It happened in all iClone versions since 7.71, on two different computers/hardware, on large and small projects, immediately after project is loaded or far late, on props, effects, also on characters...More
  •  7
  •  3127
Bug
Submitted by Amper Sand

2

Votes
Not Reproducible
Issue: Iris appears horizontally squished after- import to Unreal.
I was able to correct this issue by disabling/unchecking the "Iris Normal Map" within Unreal. I'm not sure if this is the correct fix, but wanted to see what you take on this is as it seems that this is enabled on Auto Import...More
  •  7
  •  1835
Bug
Submitted by Jayso

0

Votes
Assigned
I have a character who plays guitar. I link the guitar which is a prop to her so that I can animate, when I transfer the prop to unreal, it goes over but will not animate in livelink. it also will not allow live link to work until the item is deselected to animate in Livelink....More
  •  7
  •  1679
Submitted by HooDooPhonix

1

Votes
Assigned
1. Add an avatar 01_G6 Character "Mason"
2. Right-click Manson and select "Perform" (perform.png)
3. Select any motion eg. "Stand to Sit". and always get the error (perform error.png)...More
  •  7
  •  1393
Bug
Submitted by imagination304_023567

1

Votes
Not Reproducible
hi trying to transfer a character from iclone but there's no joy... it seems the CC3 BASE AS SOON as the transfer tab is clicked, UE4 4.24.2 crashes? , it seems to work with the
CC1 BASE... unreal just reports an error which says
"(01) Can't evaluate frame for 'Outfits_DH_Kevin_0'. No data...More
  •  7
  •  2582
Submitted by Siverse

0

Votes
Active
The curve editor stopped working again a couple of weeks ago, when I checked I needed some updates to the iclone programs which I installed and that fixed the problem. so now I have all the latest updates an yet I find again the curve editor has stopped working properly. when animating figures...More
  •  7
  •  2325
Submitted by blindman

0

Votes
Assigned
I still have problems rendering hair I create using DAZ hair, but, is not so noticeable in animation.
Attached rendered DAZ hair. There is a line that goes across the rendered image. I have tried it in various render formats (png, jpg) and different resolutions, but, all the same....More
  •  7
  •  1945
Submitted by sales_43

0

Votes
Active
Everything loads up fine until I try to load the motion live plugin. A black box appears where the motion live panel used to and the application freezes. I have uninstalled everything and re-installed multiple times. I just bought this software so I am not sure what is going wrong....More
  •  7
  •  2232
Submitted by jobycat

0

Votes
Active
You can see that the particles are still visible but it changes layer order and ends up behind the spaceship.
Changing the Focus Distance moves the particle emitter somehow....More
  •  7
  •  1655
Bug
Submitted by Dragonskunk

0

Votes
Closed
The project file is currently 913Mb with one CC3 character. As I am working away with the CC3 character, all of a sudden I get the message in the picture that iClone 7 declares the CC3 character is now an invalid Avatar. Huh?
I shut down iClone 7 and try to restart the program after a few...More
  •  7
  •  1917
Bug
Submitted by TucsonDoobie
1234 5 6789 ... 91