1370 issues found

0

Votes
New
Currently, in order to send an entire motion from the timeline to 3DXchange or to Add to the various libraries, one must drag the cursor across the Collect Clip section to highlight the desired frame range, then right click and select "Add motion to 3Dxchange" etc...
It seems this method was...More
  •  0
  •  49
Submitted by vtoddw

0

Votes
Not Reproducible
Hello
I saw that the Avatar toolkit its not working with the latest versions of iClone
Do you plan to release an updated version? Or implement it on iClone 8?...More
  •  3
  •  59
Submitted by ahingel

0

Votes
Active
What about:
1) Insert a Colunm before the beginning of the track, after each title, informming the priority of track animation.
2)There is a site called UDEMY, form where Ihave bought more than 200 Tutorials and sometimes I receive offers and when I open it informs me that I have already acquired...More
  •  1
  •  76
Submitted by valterbrito

0

Votes
Closed
I've seen RL Tutorial "iClone 7.1 Tutorial - Timeline: Hand Gesture Clips and Motion Clips"
1) RL does not explain how to make it on Left and Rght hand separetly.
2) My command only accept on Left Hand....More
  •  2
  •  100
Submitted by valterbrito

0

Votes
Active
SHOULD YOU GIVE US A BETTER EXPLANATION, BUT USING A BASE REFERENCE FOR EACH ONE IN TEXT.
SEVERAL IMAGES WITHOUT A LOGIC REFERENCE BESIDES THE LOW RESOLUTION FOR DETAIL IN IMAGE SHOW. (EYE IN THIS CASE).
I FEEL THERE IS NOT A Q.C. OF THE MANUAL THAT INDICATES WRONG WAY REFERENCE, I FOUND AT...More
  •  1
  •  85
Submitted by valterbrito

0

Votes
Active
Hi, I would like to see iclone support newtek ndi for a constant fullscreen output on ip network.
This will be very helpfull in theatrical situations where working with video elements
fitting a spesific space, would be much faster if it could be done in realtime and directly through a video...More
  •  1
  •  58
Submitted by sees

0

Votes
Closed
Hello, when applying audio to one character no sound is coming out. The audio track is there with waveform. I have checked the audio settings in windows 10, audio on applications (Iclone 7 shows up fine, unmuted), and everything seems ok. I can't find a reason why. I even uninstalled the program...More
  •  4
  •  88
Submitted by alioth74

0

Votes
Assigned
There are a few of us that have noticed this issue and it might be a calibration issue with CC3 Base Plus and iClone's motions.
I've tried smoothing the animation, that doesn't seem to help at all. Here is a discussion on iClone Users Group https://www.facebook.com/groups/1684100315159672/permalink...More
  •  2
  •  113
Submitted by Ascensi

0

Votes
Active
Hey RL-Team
what about the Idea to AUTOSAVE and VERSIONING iProjects in Iclone. Often we work on a project and many many modifications are made but with each save (STRG+S) we overwrite the actual version.
Yes, we can do it under "SAVE AS" and type a number like xxx.iproject_V_001,xxx.iproject...More
  •  0
  •  62
Submitted by 2IDs media:design

1

Votes
Active
Hi, here this my trouble with import /export fbx from/to 3dsmax.
To explain the context of what I'm traying to do :
1. I animate an object in 3dsmax 2021, export in fbx....More
  •  0
  •  74
Submitted by dlalot