905 issues found

0

Votes
Assigned
I cant load the most of the content in smart gallery, it only happens in Iclone7, in cc3 i dont have any problem...More
  •  1
  •  1151
Bug
Submitted by mllamasgomez

0

Votes
Not a Bug
Hallo,
Neues Projekt, Avatar wird geladen und auf y= 1200 gestellt, Motion Puppet (Move, 02 Basic Walk female) wird aufgenommen. Bewegung läuft auf der Stelle. Bisher alles OK.
Schiebe nun die Figur bei Frame 1800 auf die Position -1200. Da die Transformation nicht linear ist, laufen Bewegung...More
  •  1
  •  1528
Bug
Submitted by gerold.beck

0

Votes
Not a Bug
I exported my animation from UE4 and imported it to iClone 3DXchange 7 and it seems fine. I converted it to a non-standard character and it plays back correctly in the viewport. When I send it to iClone 7 the animation rotation is wrong. The hands should be pointing down the Y-Axis but the...More
  •  3
  •  1104
Submitted by micahpharoh

0

Votes
Closed
1. Launch iClone
2. Close initial option choice dialog box
3. Close iClone...More
  •  2
  •  609
Bug
Submitted by TopCat

0

Votes
Assigned
This is only a problem when importing an FBX which has 2 or more objects.
At this point iClone is asking if you want to separate them.
Once imported, sub-props loose the ability to rotate beyond 360 degrees (we had that problem once with import through 3DX, which was fixed)....More
  •  2
  •  834
Submitted by 4u2ges

0

Votes
Released
When consolidating all materials into one, including the last material in the list causes iClone to crash.
Consolidating other materials causes unstable behavior.
e.g....More
  •  1
  •  810
Bug
Submitted by JohnLiebe

0

Votes
Not a Bug
The error happens when using either characters from iClone 7.73 or other imported characters through 3DExchange, correctly setup with footcontact limits. This error is regarding manual animation by using the gizmos and the mouse
1. Place any character on ground
2. Turn off "Footcontact"...More
  •  1
  •  1068
Bug
Submitted by doubblesixx

0

Votes
Assigned
Found an interesting bug. I know the Persona move command is not really used anymore, but a few users still use it. There is a bug that showed up several versions ago, I think.
When an avatar is given a move command and then walks to and along a path, there is some unusual snapping to the...More
  •  0
  •  846
Submitted by Rampa

0

Votes
Closed
Hi,
I have several BSOD a day while using iclon7 or 3Dexchange. All of them crash with "Bindflt.sys". Most of the crashes happen when I enter a dialog box for a texture like "Saving a material" or clicking on the image to exchange the base color texture. It works okay for 10-20 times or 1...More
  •  1
  •  781
Bug
Submitted by tkaefer

0

Votes
Not a Bug
The iGrass doesnt take the exact color of the texture
It makes it darker in the bottom, even if i have both color options to white.
See attachments...More
  •  1
  •  708
Submitted by ahingel
1 ... 29303132 33 34353637 ... 91