906 issues found

0

Votes
Released
When rendering with Iray ( last update ), textures using Substance files are not computed. Result is a white object.
Iray only takes into account texture images....More
  •  0
  •  722
Bug
Submitted by BGe

0

Votes
Assigned
If the Avatar is not in the HOME position when conforming clothing the following happens:
1. Select clothing to Conform.
2. Press "Calculate Collision"....More
  •  0
  •  622
Bug
Submitted by paro_3453

0

Votes
Not a Bug
To have gentle physics effects is currently not possible for undersea life. With or without object gravity and having the gust frequency lower than .5
it still jerks the physics.. it's as if the physics needs curve presets options or have more than one gust frequency controllers to create...More
  •  0
  •  724
Submitted by Ascensi

4

Votes
Duplicate
I am using iClone 7.8 in UE4 development and found a serious issue related to character offsetting it's origins.
1) With UE4's default character (SK_Mannequin), I imported the UE's reference A-Pose via 3DX
2) and exported it directly from iClone without any modification (using default unreal...More
  •  0
  •  902
Submitted by hm7063

0

Votes
Closed
Step :
- Changement of machine, new computer installation Faceware for Iclone
- Deactivated all licenses on the old machine...More
  •  1
  •  560
Bug
Submitted by charly Rama

1

Votes
Active
Hi,
I want to be able to render in Unreal but also be able to render the figure inside iClone to then composite the two renders in post.
This should be easily possible with an iClone piloted camera but reality is that it's not possible because the Unreal and the iClone render do not match...More
  •  0
  •  772
Submitted by cinemyscope

0

Votes
Released
Hi, I have reinstalled it as suggested but no difference. I attach a movie clip so you can see the issue. It doesn't respond and doesn't record. I also attach a systems file - I can't get the one you use to work....More
  •  0
  •  610
Bug
Submitted by bryntowns

0

Votes
Not Reproducible
Hi,
I was asked to report this here:
For one project I am still using UE 4.24 as opposed to 4.25 and every time I tried to send content through Live Link to UE 4.24 UE crashed during the transfer. This was with the latest Auto Setup 1.1 plug in installed....More
  •  2
  •  657
Bug
Submitted by cinemyscope

0

Votes
Active
The application starts normally. After the user interface opens, the application hangs. In the task manager the CPU utilization is 12% for the process and the message appears that the application is not responding. It's the Iclone 7.85 Trial. Unfortunately, I cannot test whether the application...More
  •  0
  •  549
Bug
Submitted by nmmicha

0

Votes
Released
The bone edit mode, within the edit motion layer tool, no longer works when I select the bones from the viewport since the update. I was able to do so in iClone7.7 with no issues.
The FK mode works fine, but the IK mode does not. It makes selecting and editing the extended bones easier....More
  •  0
  •  916
Submitted by danielchardy
1 ... 25262728 29 30313233 ... 91