64 issues found

0

Votes
Released
Hello,
since I updated Character Creator 4 and Iclone 8 to the latest versions, I experience an error which didn´t happen with the previous versions. Mostly when I load a a new project, a character or a prop into the scene the programs just shut down without an error message.
And when I restart...More
  •  19
  •  1438
Submitted by TheDCB1985

8

Votes
Not Reproducible
I think the texture path settings in CharacterCreator 4 are strange.
First, I applied Neutral_F, which comes standard, to the stage.
At this point, a dialog called Missing File (s) is displayed, and the texture is displayed as Missing in D: \ Reallusion \ 00Content \ Template \ Character Creator...More
  •  19
  •  4508
Submitted by m_koshi

1

Votes
Not Reproducible
Steps to reproduce:
1. Launch CC4
2. Go to Actor section and load "CC3_Base Male.ccAvatar"...More
  •  5
  •  182
Submitted by soareallusi01

0

Votes
Not Reproducible
I've tried several kopf meshes and none work. first i adjust the head exactly on a base figure and align it with the camera. As soon as I load them into Headmesh, I get the first message: "Failed to calibrate the camera. For proper calibration, please adjust the viewport to encapsulate the...More
  •  5
  •  452
Submitted by gherie74

0

Votes
Not Reproducible
When creating a head in headshot. I go to modify the body and for some reason when I try and match the skin color it's completely different from the face vs the next area. As a result the entire body is a different color then the skin tones of the face and I don't believe this has been an issue...More
  •  5
  •  988
Submitted by mattpugh702

0

Votes
Not Reproducible
Hi there, so I have repeatedly bumped into the same issue when attaching to body from headshot. My mesh in headshot looks like I want it to, but then when it attaches to the body, the eyes go nuts and polys appear and ruin the model. I've had it many times now, and it's not there in my original...More
  •  4
  •  86
Submitted by jaymz.miller

0

Votes
Not Reproducible
After using Headshot1.0 to add a head to a cc3+ body, the command to send to Iclone seems to work, but Iclone says "failed to load file". I have tried various bodies, all cc3 or cc3+ but nothing seems to work.
I have also tried to save the figure as an iAvatar. But iclone 8 will not import...More
  •  4
  •  567
Submitted by waynewiz16

0

Votes
Assigned
Hello, I have just purchased Headshot 2. The Hub auto Updated CC4.x to CC4.31 , then installed Headshot 2. Headshot 1 is also still available, which i find great, but i discovered some serious bugs.
Headshot 1.01.0927.1 , CC4.31
CTRL+V does not work properly, works only randomly sometimes...More
  •  3
  •  155
Submitted by K_Digital

0

Votes
Released
I installed CharacterCreator 4.12 yesterday (November 17th) via Reallusion Hub, but the Morph sliders, which should have been installed by default, disappeared from the Morphs tab.
I only see the Morph sliders that I created myself, none of the standard sliders and Headshot's Morph sliders...More
  •  3
  •  670
Submitted by m_koshi

2

Votes
Active
Does reallusion have any plan to update the Headshot plugin to include Pixar style filter?
If the headshot plugin could take a 3D cartoon image and transform it so that we can animate it that would be a great feature....More
  •  3
  •  369
Submitted by info_20090922174441219