Votes
0
Product:
Character Creator 4
Version:
4.3
Status:
Not Reproducible
Issue 10641
Send to iclone 8 from CC4.3 fails
After using Headshot1.0 to add a head to a cc3+ body, the command to send to Iclone seems to work, but Iclone says "failed to load file". I have tried various bodies, all cc3 or cc3+ but nothing seems to work.

I have also tried to save the figure as an iAvatar. But iclone 8 will not import the saved iAvatar. Errors are:
"Failed to load the file"
"Import failed - "
"No standard/humanoid character is picked"
"Import failed - C/users/wayne/appdata/localtemp/vharactercreator4temp/temp/imotionplus"

I had Headshot 2 trial installed, but even after I uninstalled it and restarted the computer, the same thing happens.

Process is
Load character CC3baseplus
Open headshot
Drag png photo into headshot
Select figure with new head
Select file/export/send to iclone/send to iclone
Go to Iclone 8 and see failed to load the file message
OS: Windows 11
Attachment:
  •  4
  •  746
Submitted bywaynewiz16
1
COMMENTS (4)
kevindmccoy
Update - I just updated iClone 8 and it is now working for me.
kevindmccoy
I am having the same issue as koshkin24...  CC 4.41.2812.1 purchased yesterday, and iClone 8.4.2505.1 purchased 3/29/2024
koshkin24
Hi!I have the latest versions installed, CC 4.4 and iClone 8.33. However, when I try to export a character created in CC to iClone, I encounter the following problem: iClone failed to load the file 'Failed to load the file'; 'Import failed -' 'No standard/humanoid character is picked' 'Import failed - C:/Users/ASUS/AppData/Local/Temp/ChararacterCreator4Temp/TempAvatarWithMotionPlus.iAvatar.' Please help me resolve this issue.
Attachment:
  • Screenshot_1.png
  • Screenshot_2.png
  • Screenshot_3.png
  • Screenshot_4.png
Feedback Tracker Admin
Hi waynewiz16,

Thanks for your feedback!
Did this issue still happen in CC v4.31?
Also, did your iClone also upgrade to v8.3?

Calvin
Reallusion
1