76 issues found

1

Votes
Assigned
Step to reproduce:
1. Create scene with a character
2. Add camera and attach camera to the character...More
  •  9
  •  833
Submitted by alexis.kyaw

0

Votes
Not Reproducible
im having an issue with the reallusion livelink, in some sets the characters LOD seems to be wrong (get close but lod doesnt change) and some sets it seems fine. also if i set the LOD to 0 nothing happens, any ideas?
also they look fine in the skeletal mesh.
I am using iclone 7.9 with the...More
  •  7
  •  555
Submitted by HooDooPhonix

0

Votes
Assigned
I have a character who plays guitar. I link the guitar which is a prop to her so that I can animate, when I transfer the prop to unreal, it goes over but will not animate in livelink. it also will not allow live link to work until the item is deselected to animate in Livelink....More
  •  7
  •  1223
Submitted by HooDooPhonix

1

Votes
Not Reproducible
hi trying to transfer a character from iclone but there's no joy... it seems the CC3 BASE AS SOON as the transfer tab is clicked, UE4 4.24.2 crashes? , it seems to work with the
CC1 BASE... unreal just reports an error which says
"(01) Can't evaluate frame for 'Outfits_DH_Kevin_0'. No data...More
  •  7
  •  1328
Submitted by Siverse

0

Votes
Not a Bug
I was not able to get unreal engine live link work for iclone working. Below is my error message
LoginId:f8e090f541e478ee964721939ac090ff
EpicAccountId:c6f42f8d8fc94677a4f75ec9f26fd227...More
  •  6
  •  576
Submitted by megaoutput

0

Votes
Closed
Hello,
I am currently trying the Live link plugin for UE4. once i put the plugin files into my projects folder(or the engines plugin folder) and open up my project, everything runs fine. but when i try to compile my code (it is a c++ project) it tells me that it cant find RLLiveLink module...More
  •  6
  •  2192
Submitted by tobi.cornreborn

1

Votes
Assigned
the animation data of animated accessory didnt transfer to unreal engine
the accessory remains static...More
  •  5
  •  391
Submitted by ahingel

0

Votes
Closed
Hi there,
i've a problem when I go live from MVN with suite and Manus prime, do you have any suggestions?
All the body and hands are fine , there is a problem with a finger, the thumb finger, look like is in reverse mode....More
  •  5
  •  482
Submitted by paolo.aralla

0

Votes
Released
Hi RL Team.
It seems that the Camera DoF isn't working in Unreal LiveLink (Unreal Version 4.24.3). Focal Length and animation works fine, but Depth of Field isn't applied at all.
Thanks for checking....More
  •  5
  •  1070
Submitted by ToKoMotion

0

Votes
Not a Bug
iClone LiveLink using deprecated UE4 function. won't compile. Photo attached....More
  •  5
  •  1281
Submitted by nerdballergames