905 issues found

0

Votes
Closed
On Iclone 7.41 I am getting the charcater to freeze during recording or playback. My computer is 18 core i9, 128 G Ram 1080 GTX 11G so not a CPU Issue. The Wifi network at home is 200 Mps actual download speed and tried different routers.. any ideas??...More
  •  8
  •  2017
Submitted by pedrosura

0

Votes
Active
I have tried to change the default for the transform transition default. I tried to change it from "ease in/ ease out" to "Linear". in the preferences section. It ignores me....More
  •  8
  •  1889
Bug
Submitted by bobu2357

0

Votes
Assigned
Sometimes the wrong texture images get applied to part of a prop.
CROSS-REFERENCE ISSUE #5237:
https://www.reallusion.com/FeedBackTracker/Issue/Wrong-shaders-assignment-in-mi-export-files-on-complex-props...More
  •  8
  •  2674
Submitted by justaviking

0

Votes
Closed
Live Face Plugin, for Iphone X says "server failed". I am attaching the Iphone X and Desktop to the same Wifi address. Using the same IP address 10.10.19.79:999. The Iphone X app is working. Detects my face and movement but Iclone does not connect. Any ideas?...More
  •  8
  •  5593
Submitted by pedrosura

0

Votes
Assigned
Iclone 7 crashes after clicking on preview button when used with Perception Neuron Mocap
See Windows Error Report at:
https://drive.google.com/open?id=1rI7PgZAUgpJZ8cG_7FsUbVzPcBr4B6ce...More
  •  8
  •  2400
Bug
Submitted by albertorodrig

0

Votes
Released
I'm using Jade in a scene. She has elaborate hair with a Mohawk, which becomes partially transparent when there are smoke or fog particles in the background.
The image hair_and_smoke.jpg shows what happens.
The image hair_normal.jpg shows what the hair should look like....More
  •  8
  •  2808
Submitted by animagic

0

Votes
Assigned
Iclone crashes with the below error when I attempt to import an alembic file exported from Marvelous Designer 11.
"The exception unknown software exception (0xe06d7363) occurred in the application at location 0x00007FFCFEDE4F99."...More
  •  7
  •  1756
Bug
Submitted by tomelissaconway

0

Votes
Active
I don't know if it's an actual bug or not but one would think when you copy and paste key frames of joint positions that, if the keyframe along with joint position will fit, that iClone will paste a new absolute world space position of the body part.
I'm specifically using the Edit Motion...More
  •  7
  •  1380
Submitted by Ascensi

0

Votes
Not Reproducible
since 9.1
any time an item is added or updated to a custom library inside the program, two icons are created one is a link to the item itself, the other is a link to a shortcut. this happens both in Iclone and CC. however if a custom item is exported into a custom library via Xchange this...More
  •  7
  •  815
Bug
Submitted by blindman

0

Votes
Not Reproducible
im having an issue with the reallusion livelink, in some sets the characters LOD seems to be wrong (get close but lod doesnt change) and some sets it seems fine. also if i set the LOD to 0 nothing happens, any ideas?
also they look fine in the skeletal mesh.
I am using iclone 7.9 with the...More
  •  7
  •  914
Submitted by HooDooPhonix
123 4 56789 ... 91