1637 issues found

0

Votes
Assigned
I have a photogammetry high poly rock object in my project. When i try to use smooth mesh on object it is not make anything just stopping on 5%. When i use the windows thumbnail with mouse i see a system window. It is invisible if iclone isn't in background. Smooth mesh soo faster in blender...More
  •  3
  •  275
Bug
Submitted by Freddymusic

0

Votes
Not a Bug
Just by using livelink on a character I get an "RLLive Link" node that is deprecated.
I'm afraid there will be issues at the packaging....More
  •  1
  •  286
Submitted by pixelpirate23

0

Votes
Assigned
An update was available. Below is a what happened when I tried to install it.
https://www.dropbox.com/s/uj9ntaoszw0bb6s/Updatefail.mp4?dl=0...More
  •  1
  •  277
Bug
Submitted by bobu2357

0

Votes
Not a Bug
Not sure if this bug has been addressed yet but I've been recording hand animation using Leap Motion and Motion Live. When the recording stops (either manually or at the timeline's end point) any motion clip on the timeline is erased.
For some reason, recording with Leap Motion wipes out...More
  •  0
  •  270
Submitted by cinemonster

0

Votes
Released
I have the same problem as this post .https://forum.reallusion.com/478351/Smart-Hair-CC3-character-to-UE4-issue?Keywords=hair
All my software is up to date.
My Workflow, cc3-ic7, the character and animation are imported to UE4 through export FBX, There's something wrong with the hair....More
  •  0
  •  555
Submitted by weili

1

Votes
Assigned
I have an issue with Motion Plus files imported from Iclone 7 to CC3.4 to export to Unity
I have simple repro steps
1-Open your character from CC to Iclone...More
  •  2
  •  339
Submitted by Necka

0

Votes
Active
This should be an easy feature to implement, but it would be quite handy to allow users to re organize the order in which their morphs appear by dragging them, or using up and down arrows. It would also be awesome if users were allowed to write in their own values like negative numbers or...More
  •  0
  •  270
Submitted by davidmaximo

0

Votes
Closed
Hi I'm creating a blood texture substance pack that is utilised in iClone 7 and I have found that the underlying normals generated in iClone 7 can still be seen through the substance overlay. My settings for the blood over lay normals is 'copy' which should hide the detail below. However the...More
  •  2
  •  411
Submitted by Colonel_Klink

0

Votes
Released
If I select a Particle in Smart Gallery for display in Content Manager, I expect it to be shown under Set Template / Particle. Instead it is incorrectly shown under Avatar Template.
Steps to reproduce:
1. Select a Particle in Smart Gallery....More
  •  2
  •  499
Submitted by animagic

0

Votes
Released
I tried to run morph creator. It crashes before completely starting. I tried avatars from several different generations (i.e. CC1,CC3. CC3+), None work. below is a link showing a grab grab of what I see when trying create a morph.
https://www.dropbox.com/s/oy26968gmyt97g6/Morhcreator.mp4...More
  •  1
  •  328
Submitted by bobu2357