904 issues found

0

Votes
Not a Bug
I have closed the eyes of the avatars and props itens in the Scene menu and renderized the plants.
Then I have closed the plants itens in the Scene menu and renderized the props and the avatars.
When I finished, the avatars appeared without right textures collors in the skin and eyes and hair...More
  •  2
  •  567
Submitted by valterbrito

0

Votes
Closed
I have quite huge scene to render in iray with sun&sky option. It has around 17M triangles in sub 1.
I am working on 32 core/64 threads threadripper + 2080ti x 2 + 64 GB RAM. My PC comes out of memory and GPU usage is shown as 12 GB/11GB (while at the end its 22GB total, but I've seen Iclone...More
  •  3
  •  1241
Submitted by silvia.szymczyk

0

Votes
Released
iClone crashes when trying to export FBX file
i was trying to export a non standard character
iclone pops up the message about memory again and crashes :(...More
  •  6
  •  981
Submitted by ahingel

0

Votes
Released
So I've noticed--and apparently some others have to--that neither iClone 7.9 (or CC3.4) offer to restore a file after a crash. It's happened to me on multiple files, some big and complex, some just one character and no props, and it's not offered once since the update. Because it's happened...More
  •  4
  •  1988
Bug
Submitted by 3DChick

0

Votes
Assigned
Since iClone 7, frequently, it is impossible to add a keyframe at a position, it is added on the previous position.
For example, in the attached file, the clip starts at 4700, but it is impossible to add a frame at position 4737. It is placed at 4736.
However, by moving the clip to position...More
  •  1
  •  1158
Bug
Submitted by Saeder

0

Votes
Released
Every wave strength is grayed out except Deep Flow, even after I have uninstalled it twice....More
  •  0
  •  621
Submitted by Sunrise765

2

Votes
Active
Sometimes iclone crashes whenever I run an iray render. The only solution is to save the project as a new file and save the frames in a different folder....More
  •  2
  •  575
Submitted by FallenNInja

0

Votes
Not Reproducible
Hello.
I imported an animation into iClone 7.9, from Unreal using 3DXchange and the upper body of the characters always remain on T-Pose.
The animation was initially created on iClone, and on 3DXchange and Unreal it plays fine....More
  •  2
  •  833
Submitted by Iganrigo

0

Votes
Not a Bug
I put an animation.
I separate the animation into 2 parts.
I keep each part separately....More
  •  2
  •  474
Submitted by dasv90

0

Votes
Assigned
I can't seem to get past the "Transfer Files" step with the iClone 7.9 version. The file in question is nothing special, just a CC3+ character. After hitting the transfer button the normal command line window does its thing, then after about a minuet or so the screen locks up, I get the win10...More
  •  4
  •  627
Submitted by 7imprice
1 ... 10111213 14 15161718 ... 91