1657 issues found

0

Votes
Released
Importing mp4, or avi video as background, works for a second then stops. Running it again produces no movement. Open 'New project' results in error message 'Failed to load the file'. selecting ok it displays the same message again. The only way out is to quit the program and reload it.
I...More
  •  2
  •  2418
Bug
Submitted by piqs

0

Votes
Released
Here reporting 2 separate bugs with moving props along the terrain and a projected path.
1. Whenever "Follow Terrain" is enabled a prop can be moved perfectly along custom terrain manually (with a Gizmo). However, as soon as Start/End transform keys are generated, the prop movement is taken...More
  •  2
  •  2417
Submitted by 4u2ges

0

Votes
Released
I have been getting many errors trying to use a custom character in iClone 7 pipeline and then transfer that data back to Maya 2017 under Windows 8.1
I can easily do this in iClone 6/3dXchange pipeline
>>>from support ticket<<<...More
  •  1
  •  2409
Submitted by digirob

0

Votes
Released
Drag and drop does not work in audio files on timeline "sound" area....More
  •  0
  •  2408
Submitted by RyderHS

0

Votes
Not Reproducible
I have iray plugin for iclone. I press the preview button and nothing appears. Same with render button. All operations with iray go too slow in iclone, while in character creator they work fine....More
  •  5
  •  2401
Submitted by Isazforms

0

Votes
Released
When I open some of my projects iclone becomes completely unusable, I can click on what ever, adjust what ever, but nothing happens in the project window! Also i cant use or move the project window in anyway, iclone is at this state totally a dead stick and useless.
On other project all the...More
  •  5
  •  2399
Submitted by Kevin.S

4

Votes
Active
This is a request for a new feature.
As of now, cameras only "auto leveled" by Z axis. Please make an option to select X or Y in addition....More
  •  1
  •  2396
Submitted by 4u2ges

0

Votes
Released
When i add a plane, it does not appear in the "Prop" section in Scene-Manager,
neither on the timeline...
Confirmed by User "Pinguintje"...More
  •  1
  •  2375
Bug
Submitted by toystorylab

0

Votes
Assigned
This is a strange problem that happens occasionally and is hard to reproduce. However, today I was working on a very simple project, which seems to cause the view port to freeze almost every time.
Follow this link to download a ZIP file with the project: http://www.virtualrealist.com/uploads...More
  •  4
  •  2373
Submitted by animagic

0

Votes
Closed
I've re-installed all the Realillusion software but none of it will boot up past the splash screens.
Here's the crash in event reporter
Faulting application name: iClone.exe, version: 7.60.3202.1, time stamp: 0x5d4361c7...More
  •  3
  •  2370
Submitted by gordynyc
1 ... 78910 11 12131415 ... 166