584 issues found

0

Votes
Closed
At different distances between the character and camera, the texture gets messed up. Don't know if its the mipmaps or the Shader. Happens when loading the default scene, some times reloading the same scene clears the issues up or changing the viewport texture size in preference(though changing...More
  •  5
  •  793
Submitted by RowdyWabbid

3

Votes
Not Reproducible
After starting the program, the "defaultScene" only appears briefly, then the program disappears in the task bar. It cannot be opened. I uninstalled and reinstalled it. Nothing changes. Installation and deinstallation via the HUB...More
  •  5
  •  739
Submitted by Kinskydeluxe

0

Votes
Released
My goal: To export CC3 characters (converted to Game Base) to Blender (v. 2.83) for touch-up, then to Unity.
My steps (screenshots attached below): I create a character in CC3 (v. 3.22), then convert it to Game Base. I put it in "0_T Pose" and export "FBX (Clothed Character)" with either...More
  •  5
  •  1831
Submitted by NinjaMouse

1

Votes
Not Reproducible
Upon opening CC3, all I see is a white blank screen where there should be a view of the model. When I try to load an avatar, I get error(s) about loading the file(s).
I worked with your support people and have all of the latest drivers for my audio, video, and am up to date with Microsoft...More
  •  5
  •  2504
Bug
Submitted by rcallicotte

1

Votes
Not Reproducible
Attached some images to show my problem. Used the default girl to be certain that I've not introduced anything of my own.
Exported with Unreal tool preset + Custom animations (4 simple poses) + Universal T-pose Editing activated (but the problem occurs with it disable too)
The Skeletal Mesh...More
  •  5
  •  2360
Submitted by artDS

2

Votes
Assigned
Hello, I would like to raise something I think is unusual.
It comes from the following pipeline : Iclone with the curve editor → Character creator pipeline extension → Unreal Engine 4.23.
Observation: rotation from root motion are missing in unreal engine root bone animation tracks....More
  •  5
  •  1520
Submitted by zdB

0

Votes
Released
This forum thread describes the issue with pictures: https://forum.reallusion.com/427411/No-Name-Material-Bug?Update=1#bm428277
Merged Materials do not export properly, usually generating duplicate blank "No Name" materials....More
  •  5
  •  1068
Submitted by Scyra

0

Votes
Not a Bug
i try to open my character creator application many times. and i don't know why i always get notification "Failed to load the file". I also try to reinstall this application 3 times and nothing change. Please help me because my work deadline is near..
can someone help me? and the modify pop...More
  •  5
  •  4578
Bug
Submitted by siji.solusidigital

0

Votes
Closed
I'm having problems with character creator 3.1. it wont startup.
when i try to open, the small popup screen appears and dissapears a few seconds after.
i also looked at the taskmanager but there is nothing to be found....More
  •  5
  •  1005
Bug
Submitted by objectnull

0

Votes
Closed
Im still having this same issue i tried what was suggested but it didnt work, won't let me reply to original post. https://www.reallusion.com/FeedBackTracker/Issue/Daz3D-hair-imports...More
  •  5
  •  1046
Submitted by edorseey03
1 ... 2345 6 78910 ... 59