Votes
0
Product:
Character Creator 3
Version:
3.3
Status:
Closed
Issue 7056
Texture goes all black
At different distances between the character and camera, the texture gets messed up. Don't know if its the mipmaps or the Shader. Happens when loading the default scene, some times reloading the same scene clears the issues up or changing the viewport texture size in preference(though changing back to previous texture size has the issue again).

Ryzen 3700x
32gb ram
Vega 56
OS: Windows 10
Attachment:
  • Annotation 2020-07-24 190948.png
  • Annotation 2020-07-24 191052.png
  • Annotation 2020-07-24 191024.png
  •  5
  •  471
Submitted byRowdyWabbid
1
COMMENTS (5)
WayN
>I found the issue  most likely to crop up if I load a new skin presets from the content library, about 50% chance to happen.
Thank you for reporting this, we didn't know this is skin-preset related!
RowdyWabbid
Quick update:
I found the issue  most likely to crop up if I load a new skin presets from the content library, about 50% chance to happen. Toggling Mipmaps does help clear the issue but not always. If that does not work, changing the display maps from 2k to 4k helps.
WayN
Thank you for replying : )

>>if you turn off "Mipmap" in the preference section, does this issue still happens ?
>As soon I booted up cc3, the default character had the black issue, just wanted to bring that up. Turning Mipmap off, removed the black. Once I turned Mipmap back on the issue stopped happening for the entire session. 
good to hear that it helps!
We will keep trying to reproduce and fix this issue

Thank you again for you time.
Wayn
Reallusion
RowdyWabbid
Thanks for getting back to me. 

>if you turn off "Digital Human Shader" in the preference section, does it happens ?
In the past when I turned DHS off, the problem disappeared but will reappear once I turn it back on.

>if you turn off "Mipmap" in the preference section, does this issue still happens ?
As soon I booted up cc3, the default character had the black issue, just wanted to bring that up. Turning Mipmap off, removed the black. Once I turned Mipmap back on the issue stopped happening for the entire session. 

>does it happens only with a certain resolution or any resolution ? 
It was happening at random distances but only really up close, does it always appear normal.


>Is Vega 56 overclocked (or under-volted) ?
It's running on defaults. The drivers was a fresh install, 2 weeks before the cc3 update and nothing was changed during that time.


Did not noticed the Mipmap toggle in the menu /facepalm. Looks like it cleared the issue, I will see how it goes through out the week.
WayN
Hi RowdyWabbid,
Thank you for reporting, 
> "Don't know if its the mipmaps or the Shader. "
if you turn off "Mipmap" in the preference section, does this issue still happens ?
if you turn off "Digital Human Shader" in the preference section, does it happens ?

> changing back to previous texture size has the issue again
what's your default resolution ?
does it happens only with a certain resolution or any resolution ? 
does it happens only with larger resolution like 4096 ?

>Ryzen 3700x
>32gb ram
>Vega 56
We try to reproduce with a 3700x, 32GB ram, RX470 8G, but couldn't reproduce
Is Vega 56 overclocked (or under-volted) ?

If you have time could you try using AMD's official to cleanup 
https://www.amd.com/en/support/kb/faq/gpu-601
and then install driver again ?

Thank you so much,
Wayn
Reallusion
1