Votes
1
Product:
Character Creator 3
Version:
3.22
Status:
Not Reproducible
Issue 6890
White Screen Rather Than Model View
Upon opening CC3, all I see is a white blank screen where there should be a view of the model. When I try to load an avatar, I get error(s) about loading the file(s).

I worked with your support people and have all of the latest drivers for my audio, video, and am up to date with Microsoft updates. No other program I have (C4D, Modo, Unreal Engine) have any issues with video.
OS: Windows 10
Attachment:
  • white_screen.png
  • failure_to_load_file.png
  •  4
  •  1030
Bug
Submitted byrcallicotte
1
COMMENTS (4)
Feedback Tracker Admin
Hi rcallicotte,

After we use the same graphic card and same settings, we still can't reproduce this issue in our end.
We'll keep tracking this issue and try our best to see if anything we can enhance.
Thanks for your help once again!

Calvin
Reallusion.
rcallicotte
Not sure, because I had changed about half of the settings. 

However, after resetting everything back to default to fix everything, I did change just one to cause the same problem. It was the Ambient Occlusion to ON. By default this is set to OFF. When I turned Ambient Occlusion to ON, the same problem came up. Once set to default (Ambient Occlusion to OFF), everything is back to normal.
Attachment:
  • ambient_occlusion_OFF.png
Feedback Tracker Admin
Hi rcallicotte,

Glad to hear you already fixed this issue.
Do you remember what kinds of settings that you had changed in NVIDIA graphic settings?
Maybe we can try to prevent other user encounter the same issue.
Thanks for your help!

Calvin
Reallusion.
rcallicotte
This was changed back to normal, when I set my RTX card to default settings. There must be an NVIDIA setting that triggers this problem in your software. I saw it no other 3D software or games or 2D software I own.
1