362 issues found

0

Votes
New
Im using intel core i5
8 gb RAM, 64 OS
NVDIA 1050...More
  •  0
  •  1
Submitted by rush.annes

0

Votes
New
To recreate the issue; start a new project, add an avatar with spring effects, activate a spring effect on frame 1, then scrub to some later frame. then deactivate it (by clicking the "off" button). When opening the spring track(s), one can see that the spring effect SHOULD be active from the...More
  •  0
  •  4
Bug
Submitted by baerheim

0

Votes
Solved
Hello
Thank you for your great support.
recently I had an issue with Iclone 7.22 in this thread:...More
  •  1
  •  11
Submitted by ha.jamshidi

0

Votes
Active
I use a lot of Substance textures, but few that require tessalation, so every single texture I load, I have to go in a disable tessalation manually. It would be great if there were an option to load textures with tessalation all set to zero, and add it when you need it. It would be way more...More
  •  0
  •  34
Submitted by eternityblue

0

Votes
Active
Dear RL, I have been trying to get some kind of fade between 'on' and 'off' setting using letter that are rigged. There does not seem to be a way to transition from 'off' to 'on' or 'on' to 'off' without a stutter. I have looked thouroughly at the manual....but the fade/transition bars (referencing...More
  •  0
  •  20
Bug
Submitted by mrjmwolff

0

Votes
Solved
I have this prop, it is full of glow maps and yet it doesn't glow
link to prop https://1drv.ms/u/s!AsSSs0N-TpMthN50Sbkr6UI8ZY9YkA...More
  •  4
  •  33
Submitted by raxel_67

0

Votes
Assigned
When importing a folder with 4k textures to be batch loaded onto a prop, the process is really slow, and while loading iclone consumes excessive amounts of vram (more than 11 gb). After loading the memory usage goes back to normal...More
  •  2
  •  21
Bug
Submitted by raxel_67

0

Votes
Active
Hi guys, trying to figure out if reallusion is the right solution for us right now.
I installed the iClone 7.22 Trial Version and the motion live plugin + the live face plugins, but the plugins aren't showing up. Is this intentional?
Thanks for the Info,...More
  •  1
  •  20
Submitted by roth.benjamin

0

Votes
Active
Ever since 7.21 i can't bake hdri, there is no drag and drop, undo doesn't work unless i run it as admin, restore doesn't work etc. But here is the really weird part: Undo is broken in cc2 and iclone 6 as well, 3dx 6 remains unaffected and the culprit is patch 7.21. This leads me to suspect...More
  •  5
  •  64
Bug
Submitted by raxel_67

2

Votes
Active
I rarely complain about set up but this is making me pull my hair out. Usually when I animate the curve editor goes below the timeline and snaps to it and remains there and scrolls with it. I can't do this with iclone its making me crazy i am constantly dragging the timeline around the screen...More
  •  1
  •  80
Submitted by urbanlamb
1 23456789 ... 37