896 issues found

0

Votes
Closed
Hello,
since last nVidia driver update 436.02 either iClone and CharacterCreator fail to load!
When clicking on the software the splashscreen appears with "please wait..." on the bottom, then when it should start to load the elements the splashscreen vanishes and the program won't load....More
  •  27
  •  166862
Bug
Submitted by Matt GH

0

Votes
Released
When you disable
[ Clip Auto Extend ]
That is no problem there....More
  •  11
  •  90771
Bug
Submitted by Dragonskunk

0

Votes
Assigned
After installation of iClone 7 trial on Windows 10 I get a message "iClone 7 App has stopped working" . I've tried running the program as an administrator, I've tried restarting the system, I've checked my windows, .Net system - it's up to date, I've made sure that my windows 10 is up to...More
  •  9
  •  83005
Bug
Submitted by David Legendtree

0

Votes
Released
I am trying to use iClone to bring characters and animations in to Unreal Engine . Specifically, I am using CC2 to create characters, Perception Neuron Solo to record animations, and 3DXchange to convert existing animations to the iClone standard.
I have been successful in importing characters...More
  •  24
  •  12282
Submitted by AstonALIVE

0

Votes
Closed
I recently updated Windows 10 to approved version 1809.
It was working fine until Microsoft recommended these updates:
1. Security Intelligence Updates for Windows Defender Antivirus: KB2267602 (Version: 1.299.2841.0)...More
  •  8
  •  11523
Submitted by dongraphifx

0

Votes
Assigned
Its somthing problem with the triangels and quads when i export from morph creator
to zbrush and back. some content from daz3d looks like a mass! this started with
Iclone and 3dxchange 7.41...More
  •  4
  •  7352
Submitted by j.n1

0

Votes
Not a Bug
On brand new Intel NUC NUC7i7BNH Mini PC (Kaby Lake) i7-7567U 500GB M.2 SSD, 2TB Hard Drive 32GB RAM Windows 10 Pro
Onboard-integrated graphics card is this: Intel Iris Plus Graphics 650.
.NET 3.5 is installed....More
  •  5
  •  5560
Bug
Submitted by danwhitets

0

Votes
Closed
I have spent the past few hours trying to connect Live Face to Motion Live in IClone 7. I have an iPhone Xs. I have tried both over wifi and a USB connection, making sure I put in the correct IP address in Motion Live. My Live Face app is up-to-date as is iClone7 and Motion Live. I feel like...More
  •  6
  •  4697
Submitted by Toshgirl

0

Votes
Closed
Live Face Plugin, for Iphone X says "server failed". I am attaching the Iphone X and Desktop to the same Wifi address. Using the same IP address 10.10.19.79:999. The Iphone X app is working. Detects my face and movement but Iclone does not connect. Any ideas?...More
  •  8
  •  4618
Submitted by pedrosura

2

Votes
Assigned
Every time I use the collect clip to save an animation or a motion-plus clip, or every time I bake the reach keys, the hips get lower, and the neck rotates near 0 in every axis. The other bones move normally.
This is an issue when exporting animation clips to other programs, or when saving...More
  •  1
  •  4038
Submitted by alexesquer
1 23456789 ... 90