899 issues found

0

Votes
Released
I have up-to-date copies of iClone 7 (7.0.619) and the Perception Neuron Plug-in. I ran Axis Neuron (current version, 3.6.32), setup my suit, then loaded iClone 7 and ran the Perception Neuron Plug-in. As soon as I click "connect" iClone 7 crashes to desktop without warning.
I've tried:
1...More
  •  5
  •  1736
Submitted by modernstoryteller

3

Votes
Assigned
I have an occasional issue where I add a new camera switch point on the Switcher track.
The switch is made, but initially no key frame is inserted (see camera_switcher.png).
There is no systematic way in which this occurs.The key frame usually appears when one of the other key frames if moved...More
  •  3
  •  1157
Submitted by animagic

0

Votes
Assigned
Greeting,
iC7 crashed on exit after work session. Session included only standard manipulations - scene construction, character posing and image rendering. I worked with several scenes but each scene included only single CC standard character in cloth with textures up-to 2k. Internet access...More
  •  4
  •  1196
Bug
Submitted by Vit3D

0

Votes
Closed
Guys, have you noticed that in the footer of each pages of the new iClone site that "Blog" has been spelled into "Bolg"? :)...More
  •  0
  •  1265
Bug
Submitted by Stylophone

0

Votes
Released
I'm using Jade in a scene. She has elaborate hair with a Mohawk, which becomes partially transparent when there are smoke or fog particles in the background.
The image hair_and_smoke.jpg shows what happens.
The image hair_normal.jpg shows what the hair should look like....More
  •  8
  •  2480
Submitted by animagic

0

Votes
Released
Importing mp4, or avi video as background, works for a second then stops. Running it again produces no movement. Open 'New project' results in error message 'Failed to load the file'. selecting ok it displays the same message again. The only way out is to quit the program and reload it.
I...More
  •  2
  •  2131
Bug
Submitted by piqs

0

Votes
Released
Iclone 7 is crashing when Im trying to use Mocap Device Plug-in. After connecting mocap plugin with Axis when I press play in Axis- Iclone 7 is crashing.
With Iclone 6.5 everything is working fine....More
  •  2
  •  1520
Submitted by waszku

0

Votes
Released
Hello,
I have a major issue since the release of the Alpha, Beta and Pre-Release version of iclone 7. I've tried to look if anyone had the same problem. Here's the thing: On my PC, running with windows 8.1, I can draw a path naturally, but when it comes to click on the function "pick path...More
  •  1
  •  1658
Submitted by Kalex

0

Votes
Not Reproducible
Hello, I have a major issue with iclone 7. When I try to add any iclone 7 motions to any characters in iclone the whole program crashes....More
  •  1
  •  1127
Submitted by bigrah_2000