898 issues found

0

Votes
Closed
OS - Win 10 pro.
Leap Motion controller works fine in Windows (lists it as working in device manager, all LM setup tools and visual diagnostics show hands tracking fine, tray icon shows 'good' green status .)
ISSUE-...More
  •  6
  •  2473
Bug
Submitted by TonyDPrime

0

Votes
Released
After upgrading from 7.1 to 7.2 iClone now runs at 1080p resolution even on a 4K monitor.
The application looks magnified and upscaled, resulting in a stretched and blurred interface.
Previous versions were fine....More
  •  10
  •  2418
Submitted by Matt GH

1

Votes
Assigned
iClone 7 has been continuously crashing! ( Desktop Computer)
Identical Support Ticket submitted #207430
All drivers are up to date....More
  •  3
  •  2323
Bug
Submitted by Snarp Farkle

0

Votes
Active
Just tried to use iClone after several updates (iClone 7.02.0915.1, Super PBR Tools patch, some freebie content, and added some Mixamo-3DX-iClone motion conversions). Two main issues that were not present before updates:
1) iClone boot time -- seems to stall while loading icColorManagementSection...More
  •  6
  •  2316
Bug
Submitted by gordryd

0

Votes
Released
I'm using Jade in a scene. She has elaborate hair with a Mohawk, which becomes partially transparent when there are smoke or fog particles in the background.
The image hair_and_smoke.jpg shows what happens.
The image hair_normal.jpg shows what the hair should look like....More
  •  8
  •  2279
Submitted by animagic

0

Votes
Released
I purchased 3D Virtual Showroom Vol. 2 asset from the Content Store and downloaded the *.rlcontent file. When I open the downloaded file, I get an error message:
"Cannot find the program associated with the downloaded file(s). Please install iClone first."
I have the following version of...More
  •  4
  •  2268
Submitted by ninjarama

1

Votes
Assigned
Notice this first with imported Daz hair that has overlapping Textures with Opacity maps (existed in previous iC7 builds as well.)
The more opacity-mapped textures involved, the heavier the rendered artifacting will be.
ie - if one, no artifacts, if > 3, becomes increasingly noticeable....More
  •  6
  •  2265
Bug
Submitted by TonyDPrime

0

Votes
Released
Please see attached screenshots.
1. Rendered with DEC 20 Background Renderer
2. Rendered with JAN 18 Standalone Renderer (same render would apply to Jan 9 release)...More
  •  9
  •  2243
Submitted by 4u2ges

0

Votes
Released
When I drag and drop a material (e.g. CloneCloth for Gwynn, Gwynn upper, overcoat B) I get the message "Failed to load material, this is not a valid material file"
The overcoat is there but the colours are not correct.
The same problem with other materials....More
  •  1
  •  2233
Bug
Submitted by pinguintje

0

Votes
Not a Bug
Hi.
I tried sample optimize the animation but I faced a sliding Issue as shown in this video:
https://www.youtube.com/watch?v=lHemEW9q-SM&feature=youtu.be...More
  •  1
  •  2221
Submitted by y.s.t
12 3 456789 ... 90