906 issues found

0

Votes
Assigned
When I exported from Iclone an FBX and loading it into Marmoset toolbag I have the bug you see in the image , in Iclone with the Delete hidden faces options active cause that issue when it is turned off everything is fine , I also noticed that when delete hidden faces is ticked on , the...More
  •  2
  •  672
Submitted by giancarlo.sevilla2805

1

Votes
Active
I was trying to animate a scene character playing basketball but when I position character in front of hoop he slides around a lot of the time; waaay out of the scene and sometimes my preview camera randomly follows him as well. I looked at the translation key I have it on the very first frame...More
  •  0
  •  583
Submitted by blade2298

0

Votes
Active
Transparent objects are rendered with a random scatter pattern of depth information.
Expectation:
Depth maps should render the depth of transparent objects smoothly, or not at all...More
  •  0
  •  548
Submitted by JohnLiebe

0

Votes
Not a Bug
Summary:
1. For PNG rendering, Depth map and Distance map bitmaps are only 8bit, while RGB and all other channels are 16 bit.
2. RGB images are 72DPI, Depth Images are 96DPI...More
  •  1
  •  1144
Submitted by JohnLiebe

0

Votes
Closed
Character transferred with LiveLink plugins for UE4_25 has no associated material. After shading, the character is black. See attachments....More
  •  2
  •  727
Submitted by psnehota

0

Votes
Released
When launching iRay render most of the workload get shifted to CPU (I9 10900K) rather than GPU (Zotac RTX 3090). The balance is 80/20 in favor of CPU versus GPU. Rendering of the same scene is by far faster on a GTX 1080.
Here is part of the log:
1.0 IMAGE io info : Loading image...More
  •  3
  •  1097
Submitted by uman2006

0

Votes
Active
Step to reproduce issus
1.open any project with cc3 base and send the file via unreal live link 1.2.
2. play xsens mocap data and send to iclone 7....More
  •  0
  •  587
Submitted by 9duar

0

Votes
Not Reproducible
Crashes at splash screen. I have already added it to allowed applications Windows Defender. I also ran the recent Windows updates. It was working fine before the windows updates. Now I can't open iClone 7 or Character Creator 3. It is not giving me an error message. It hangs up and when...More
  •  3
  •  754
Bug
Submitted by Choyce7

0

Votes
Assigned
I made some shoes (short boots) using the correct technique, on a neutral base, in Blender, Zbrush and Substance Painter. The boots work perfectly in iClone and CC3.
When I export my character to Unreal Engine (using the correct plugins), the surface of the boots are all messed up. I am guessing...More
  •  4
  •  719
Submitted by JoeGideon

0

Votes
Not a Bug
Since last night iClone doesnt play sound neither the viseme lyrics.
i can hear sound from any other app on my pc.
i restarted iclone and my pc but it still doesnt working...More
  •  4
  •  705
Bug
Submitted by ahingel
1 ... 19202122 23 24252627 ... 91