108 issues found

1

Votes
Active
When I use the original sample character with template motion, it works.
But when I try to swap the arm to another sprite, the sprite just doesn't attached to the bone.
You can see the attached images, 01 is the original, 02 is changing another sprite of the arm....More
  •  1
  •  2146
Submitted by chwl

6

Votes
Assigned
Hi, I'm having trouble getting SWF files to work reliably *inside* CTA3 as animated props.
Sometimes they work great, sometimes with glitches, and sometimes not at all.
Also, when dragging them into a scene in CTA3, we don't get an option to use them as an image layer, background or character...More
  •  4
  •  2156
Submitted by Tarampa Studios

0

Votes
Active
Greetings
Whenever I use Elastic Motion Come&Go animation on a prop, prop moves ridicioulusly away from the stage.
I have to zoom out A LOT to see where had the prop gone....More
  •  0
  •  825
Submitted by ilker.colakoglu

0

Votes
Released
When i record, i Crush and Take long time to Respond Please Fix this...More
  •  0
  •  858
Submitted by Maraing

0

Votes
Assigned
Hi Support!
Amazingly enough, I cannot open projects that have been saved.
I just started experimenting with CrazyTalk, and I cannot figure out what am I doing wrong :-(...More
  •  4
  •  1387
Bug
Submitted by piotr.sliwinski

1

Votes
Assigned
I discovered an issue where when you add a few concurrent voice tracks as audio files (example: a dialog between several characters with one recorded voice track for each character) at a certain point when you try to save the project you may get Save Project Error. After that you will be unable...More
  •  1
  •  905
Submitted by candlelight2007

0

Votes
Active
Hi Reallusion Team
I have a problem I hope it will has easy solution and improve your product at the same time
I has an animation of a door opening...More
  •  0
  •  929
Submitted by taka_

0

Votes
Released
This is not a new issue for me. I've stopped using your product because it is not adjusted to run on 4k monitors. I periodically, open the application and upgrade it to the latest version, hoping that you have addressed the issue. I'm always surprised that this issue remains unaddressed....More
  •  1
  •  991
Submitted by dexter.roberson

4

Votes
Assigned
Hi Team,
I'm loving CTA3, but I can only rename my custom image layers in the content library, not in the scene manager, like we can in iClone. But this is a very handy feature.
Can this be corrected/adopted in CTA3 please?...More
  •  3
  •  954
Bug
Submitted by Tarampa Studios

0

Votes
Active
Every time when I close CTA3-pipeline the program "hangs" a few seconds and there is a fault in the Windows logbook. (Windows10 Home, 64 bit with spring update)...More
  •  2
  •  845
Submitted by pinguintje
123 4 56789 ... 11