874 issues found

0

Votes
Released
I am reopening this issue (3586), because even though it is marked as "Solved", the problem still persists in the release version of 7.1.
In Edit Motion Layer, we can now choose between IK and FK Mode.
What I expect to happen is that the last selected mode (IK or FK) is remembered when I...More
  •  0
  •  1519
Submitted by animagic

1

Votes
Active
After sampling motion and opening Curve Editor, I cannot select any of the motion layers, and I cannot see keys for any layers. The toolbar is also greyed-out
UPDATE / WORKAROUND:
1. Select "Edit> Object Transform"...More
  •  5
  •  1510
Submitted by jasonjbrown

0

Votes
Active
Not sure whether it has already reported, anyway, I get the FPS indication in iClone viewer window always stuck at 0, even when I start an empty project (see attached picture).
Regards
Roberto...More
  •  7
  •  1497
Bug
Submitted by RobertoColombo

0

Votes
Released
Hello,
I have a major issue since the release of the Alpha, Beta and Pre-Release version of iclone 7. I've tried to look if anyone had the same problem. Here's the thing: On my PC, running with windows 8.1, I can draw a path naturally, but when it comes to click on the function "pick path...More
  •  1
  •  1492
Submitted by Kalex

1

Votes
Active
I'm following the pipeline to make MoCap animations with Axis Neuron and iClone 7 with the Perception Neuron plugin.
Axis Neuron is working correctly and is configured according to the video here: https://www.youtube.com/watch?v=H0tTVlNx4S8
iClone 7 seems to work fine at first. I open the Perception...More
  •  3
  •  1480
Bug
Submitted by modernstoryteller

0

Votes
Closed
On Iclone 7.41 I am getting the charcater to freeze during recording or playback. My computer is 18 core i9, 128 G Ram 1080 GTX 11G so not a CPU Issue. The Wifi network at home is 200 Mps actual download speed and tried different routers.. any ideas??...More
  •  8
  •  1473
Submitted by pedrosura

0

Votes
Released
I was able to render, as part of timeline, 2D Image Layer Videos as-of iClone 7.3x, but in 7.41 they no longer render.
In 7.41 only the first frame of a 2D Image Layer video renders, and this first frame renders consecutively throughout the entire timeline.
You can scrub through said 2D...More
  •  6
  •  1469
Bug
Submitted by TonyDPrime

0

Votes
Assigned
The program crashes when I double click a character to be placed on the stage. It does not matter if it's a CC, C6 or a C5 character. However, when a character is placed on the stage using the "drag and drop" method, the system does not crash. This does not happen when placing other items...More
  •  9
  •  1469
Submitted by sjonesdc

0

Votes
Active
Was troubleshooting crashes from accessing folders in Media Content panel (separate bug report I will not address here).
I attempted to test any changes in behavior by setting the iClone.exe's Win 7 application 'Compatibility' properties by:
1) turned on/ticked "Run this program as an administrator...More
  •  1
  •  1461
Bug
Submitted by TonyDPrime

0

Votes
Not Reproducible
hi my iclone 7 was working just find till last night after i installed the iray render once i purchased the iray render it told me i need to update my iclone and cc3 so my iclone updated to 7.6 and my cc3 to 3.1 and now both programs are crashing upon start up they try to open up but then...More
  •  5
  •  1459
Submitted by hazelelittle
1 ... 5678 9 10111213 ... 88