1660 issues found

1

Votes
Active
Note this is a - feature request !
1. Disconnect the hips movement / rotation / tilting against the feet when foot / ground control is activated and using the gizmo (z) to drag the feet onto the ground
In essence the hips should stop any added translation / rotation when the feet hit's...More
  •  5
  •  700
Submitted by doubblesixx

0

Votes
Active
Add option to save "Pose offset" in to Motion and MotionPlus - files
This would be nice to have, if you for example setup a pose offset in iClone and you want to export that motion in CC3 and want the offset to be applied on that export... I know that you can set Pose offset in CC3 but you...More
  •  1
  •  761
Submitted by anders_187857

0

Votes
Released
Hi, I have reinstalled it as suggested but no difference. I attach a movie clip so you can see the issue. It doesn't respond and doesn't record. I also attach a systems file - I can't get the one you use to work....More
  •  0
  •  619
Bug
Submitted by bryntowns

0

Votes
Not Reproducible
Hi,
I was asked to report this here:
For one project I am still using UE 4.24 as opposed to 4.25 and every time I tried to send content through Live Link to UE 4.24 UE crashed during the transfer. This was with the latest Auto Setup 1.1 plug in installed....More
  •  2
  •  664
Bug
Submitted by cinemyscope

0

Votes
Active
The application starts normally. After the user interface opens, the application hangs. In the task manager the CPU utilization is 12% for the process and the message appears that the application is not responding. It's the Iclone 7.85 Trial. Unfortunately, I cannot test whether the application...More
  •  0
  •  553
Bug
Submitted by nmmicha

0

Votes
Released
The bone edit mode, within the edit motion layer tool, no longer works when I select the bones from the viewport since the update. I was able to do so in iClone7.7 with no issues.
The FK mode works fine, but the IK mode does not. It makes selecting and editing the extended bones easier....More
  •  0
  •  927
Submitted by danielchardy

0

Votes
Released
One of my biggest sellers on the Marketplace was my AgeGen substance for CC3 avatars within Iclone 7. After the recent update I have discovered that my substances, when applied to CC3 avatars (am in the process of updating the substance to CC3+), blur the base texture obliterating the detail...More
  •  4
  •  1430
Submitted by Colonel_Klink

0

Votes
Active
TRY TRY to make a pluggin so we can live stream from the iphone or a 4k camera live videos into iclone...that would make it even better that Unreal Engine. DO it!!!!! Do it!!!!!!!! LOL Then we can make live movies like the Hobbit without green screen and we can do it live from the phone to...More
  •  0
  •  641
Submitted by charles329

0

Votes
Not a Bug
Conditions:
- Unity 2019.3.10f1
- Auto Setup for Unity v1.02...More
  •  1
  •  829
Submitted by bartartanim

0

Votes
Closed
I have tried 2 different helmets with 3 different textures. I have tried it with the helmet attached to the avatar and I have tried it with the helmets linked to the avatar. What arrives in UE is not usable. The texture is messed up. Some normals get flipped. The face texture looks also...More
  •  3
  •  734
Submitted by cinemyscope