178 issues found

0

Votes
Released
I'm working on a high quality IClone film. My project files are large. I was able to load these files on 7.80, but after updating to 7.81, I am no longer able to load them. I've tried changing my settings to minimum and loading the project but nothing seems to get them to load. I also renamed...More
  •  3
  •  1739
Submitted by james_muia

1

Votes
Assigned
Before the update in late January 2019, I was able to adjust the hue and saturation of my IBL. Now the IBL color adjuster does not work unless I toggle the sRBG on and off. Even when I toggle the sRBG on and off, it still does not work as good as it used to. I hope this gets fixed real soon...More
  •  1
  •  1697
Submitted by mrbeluci

16

Votes
Active
I think mapping a camera view to a material could solve any reflection needs (with no artifacts) as well as be used for things like camera viewfinders....More
  •  1
  •  1693
Submitted by Rampa

0

Votes
Released
I didn't know what was creating this irritating problem for a lone time. I've also had customers complain about some products I made. I discovered that any object that has textures and any visibility keys underneath your reflective object will cause flashes/flickering in the reflective surface...More
  •  4
  •  1651
Submitted by Ascensi

0

Votes
Assigned
Hi, in 7.3 I'm no longer able to export an image with a transparent background, there's always some semi-transparent background colour visible. To recreate, simply open iClone and render an image. As you can see in the attached image the background is not fully transparent, instead there is...More
  •  2
  •  1624
Submitted by Jenova

0

Votes
Released
There is something has changed in opacity maps processing which now has a negative impact on rendering. I have seen other users complain about different aspects related to opacity maps, but I will give you couple of examples of my discovery (Everyone feel free to comment with your own discovery...More
  •  3
  •  1548
Submitted by 4u2ges

0

Votes
Active
I exported an iClone CC body obj to 3DCoat to paint (with keep UV) but in 3DCoat anything I painted on the legs would show up on the head. I was using the spline paint tool. So i thought iClone must have some UV issue that wont work for what I'trying to do (just paint anywhere and the paint...More
  •  0
  •  1507
Submitted by Ascensi

0

Votes
Released
The "Depth Of Field" Mask seems to be broken. There is no transition between the parts which are in focus and the part which are out of focus. I made a test render to test the GI settings I want to use and I made a little animation with some change in focus. You can watch the animation here...More
  •  4
  •  1459
Submitted by thedirector1974

0

Votes
Closed
Problem: I have a project consisting almost 3 million polygons and set up a complex scene for rendering with displacement textures
and upon export to Indigo project files it would crash half way with only 432 frames.
I was told by support that what ever the quality I wanted to out put to that...More
  •  3
  •  1445
Submitted by Ascensi

4

Votes
Active
Hi RL,
during the editing process I always struggle with 3 limitations, which i hope one day (hopefully not too far away...) you will plan to fix:
1. the Mini Viewport is... "really "mini" : I understand somebody gave it this name, but in the age of multi-monitors it would come really in...More
  •  2
  •  1418
Submitted by RobertoColombo
12 3 456789 ... 18