906 issues found

0

Votes
Assigned
Hello. I was busy animating in iClone when my Preview camera suddenly stopped working. Its like it has a keyframe because when I scroll through the timeline the preview window moves between two points, but its stuck there, I cant move it manually like i always do.
I tried restarting iclone...More
  •  5
  •  1004
Bug
Submitted by linus10111

0

Votes
Closed
Example 1: I render a PNG sequence, all goes fine and the result is perfect. Then later if I try to render an MP4 video (even from another iClone file, even after closing/relaunching iClone) the video is not created, not even the temporary file for it. The render seems to proceed correctly...More
  •  5
  •  884
Bug
Submitted by Matt GH

0

Votes
Released
Steps to duplicate this issues:
1) Add a prop with "Morphs" to your scene
2) Do an Iray PREVIEW...More
  •  5
  •  1235
Submitted by justaviking

0

Votes
Not a Bug
Indeed, when running "Render Scene" with "Stand Alone Render (save mi scene)", artifacts are getting smoothed out in the rendered image.
However, if I turn around and initiate the render again from the Export folder directly, or use just "Save Mi Scene" and then render, artifacts are still...More
  •  5
  •  1147
Submitted by 4u2ges

0

Votes
Closed
Today I noticed all my apps except 3dx7 are no longer initializing.
Today's updates:
-NVIDA Game Driver Ready...More
  •  5
  •  1082
Submitted by LFA

0

Votes
Not Reproducible
hi my iclone 7 was working just find till last night after i installed the iray render once i purchased the iray render it told me i need to update my iclone and cc3 so my iclone updated to 7.6 and my cc3 to 3.1 and now both programs are crashing upon start up they try to open up but then...More
  •  5
  •  1875
Submitted by hazelelittle

0

Votes
Closed
I attach a video where you can see that iclone 7 does not start.
What I can do?
View file DxDiag...More
  •  5
  •  3174
Submitted by santi.cerdan

0

Votes
Not a Bug
When we apply animation to the character, instead of going straight, the character goes sideways. This bug appeared in version 7.3 and still exists.
I'm attaching a video to see the problem. I hope for a solution soon.
https://www.youtube.com/watch?v=9Za6gtzSZ20...More
  •  5
  •  1810
Bug
Submitted by nikofilm

1

Votes
Duplicate
I have run into a serious problem with Motion Layer keyframe animation.
While hand animating keyframes on the Motion track using the Edit Motion Layer panel, both FK and IK, when changing the translation or rotation on a control, if a key already exists on that frame instead of overwriting...More
  •  5
  •  1278
Submitted by DialogueTrainer

0

Votes
Not Reproducible
When I attach cameras to other objects they sometimes become huge. See attached....More
  •  5
  •  1059
Bug
Submitted by jasonjbrown
1 ... 891011 12 13141516 ... 91