240 issues found

0

Votes
Closed
While in Composer Mode using the Sprite Replacement, I am trying to import the new image. I have the Keep parent Trasform checked. When I import the new image it is not to scale and attaches to the entire actor. I can not scale it down without affecting the entire actor.
I have gone to layer...More
  •  1
  •  1990
Submitted by kennethj

0

Votes
Closed
I've already asked my local reseller (Indonesia) to acquire a loan version of CTA 3 including the ECL to be further used for CTA 3 Asiagraph Competition. My local Reseller have contacted Reallusion regarding this Issue, and RL have responded by asking the number of group member.
Up until now...More
  •  1
  •  1982
Submitted by Koschkov

0

Votes
Active
The add function in the content panel does not work...The solution is to do it through the ribbon but it is less practical...in composer mode!!...More
  •  2
  •  1899
Submitted by dioxo

1

Votes
Active
Runtime Composer does not work with any G3...More
  •  4
  •  1896
Submitted by hj

0

Votes
Closed
I appreciate you could be cooperative if what I need is simply a link to download that file....More
  •  1
  •  1894
Submitted by nailujhernandez

0

Votes
Closed
As you can see in the attached picture, previews of the different assets in the Content Manager are smaller than the available white space. I wanted to see the previews (icons) bigger, so I put the vertical bar to the left to let the icons bigger, but the icons don't get bigger....More
  •  1
  •  1887
Submitted by ktecho

0

Votes
Active
Please add a mechanism or an indicator into Composer mode that provides information on which object was used from Content Manager for particular part of the character.
This could be, for example:
1. an indicator (e.g. a small red mark or the text "in use") displayed on the icon of the used...More
  •  0
  •  1884
Submitted by 1 Million Monkeys + Keyboard

0

Votes
Closed
I have updated CTA3 to new version 3.2.2029.1 and since then the bone editor doesn't function anymore. I add a transparent png files to the scene, open bone editor, click Add Bone (red button) but no bones appear when I tried to create the bones....More
  •  3
  •  1859
Submitted by adik17

0

Votes
Active
I am attempting to replace the dummy sprite with a custom sprite. I am not the only person who has this problem which means the program is not performing as advertised. What I am getting is nothing happening in Composer Mode - the Sprite Editor disappears and only shows up in Stage Mode. Double...More
  •  1
  •  1847
Bug
Submitted by FyrFli

0

Votes
Active
Summary line above was response to my question on stationary subtitles (that don't move with camera), but I can't find how to use "image layer" so subtitles don't move. I searched help for "image layer", but nothing relevant to this comes up. Could you be more specific.?! ... Thanks....More
  •  1
  •  1846
Submitted by rfbindl
1 ... 6789 10 11121314 ... 24